Programy internetowe systemu Windows XP nie mogą połączyć się z Internetem przez połączenie szerokopasmowe

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 307164 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Program systemu Windows XP wykorzystujący Internet, jak na przykład Microsoft Windows Media Player lub Centrum pomocy i obsługi technicznej, może nie wykryć aktywnego połączenia, jeśli wykorzystywane jest połączenie szerokopasmowe, które ma ustanowione połączenie z dostawcą szerokopasmowym lub usługodawcą internetowym korzystającym z usług serwera proxy.

Może zostać wtedy wyświetlony komunikat o błędzie „Lokalizacja jest niedostępna” lub monit o utworzenie lub skonfigurowanie połączenia internetowego.

Przyczyna

Takie zachowanie może wystąpić, jeśli połączenie szerokopasmowe zostało utworzone przy użyciu Kreatora nowego połączenia. Kreator nowego połączenia domyślnie nie włącza automatycznego wykrywania serwera proxy dla połączeń szerokopasmowych, które wymagają uwierzytelnienia.

Rozwiązanie

Aby wyeliminować to zachowanie, wyedytuj ustawienia połączenia szerokopasmowego i włącz automatyczne wykrywanie:
  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Połączenia.
  4. W obszarze Ustawienia połączenia telefonicznego i wirtualnej sieci prywatnej kliknij połączenie szerokopasmowe, kliknij przycisk Ustawienia, a następnie kliknij pole wyboru Automatycznie wykryj ustawienia.
  5. Kliknij przycisk OK.

Stan

Firma Microsoft potwierdziła, że jest to usterka występująca w produktach firmy Microsoft wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.

Właściwości

Numer ID artykułu: 307164 - Ostatnia weryfikacja: 16 czerwca 2005 - Weryfikacja: 1.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Słowa kluczowe: 
kbenv kbnetwork kbnofix kbprb KB307164

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com