Artigo: 307239 - Última revisão: sexta-feira, 17 de Agosto de 2007 - Revisão: 1.4

Os ficheiros .jpg e .gif não são correctamente apresentados quando visualiza uma página Web que contém estes tipos de imagens no FrontPage 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando está a tentar visualizar uma página Web com JPG (Joint Photographic Experts grupo) ou imagens GIF (Graphics Interchange Format), as imagens poderão não ser apresentadas correctamente. Em vez disso, aparecem como caixas com um X vermelho grande. Este problema pode ocorrer no Microsoft FrontPage e no Microsoft Internet Explorer.

Causa

Este problema pode ocorrer se os valores das chaves de registo HKEY_CLASSES_ROOT\.gif\Content tipo ou Tipo HKEY_CLASSES_ROOT\.jpg\Content estiverem definidos incorrectamente. Por exemplo, o valor de imagem/bmp pode causar este problema.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Saia do Internet Explorer, se estiver a ser executado.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , escreva Regedit e, em seguida, prima ENTER.
  4. Localize e clique na seguinte chave de registo:
    HKEY_CLASSES_ROOT\.gif
  5. Faça duplo clique no valor de Tipo de conteúdo no painel da direita do Editor de registo.
  6. Na caixa de diálogo Editar cadeia , escreva imagem/gif na caixa Dados do valor e, em seguida, clique em OK .
  7. Localize e clique na seguinte chave de registo:
    HKEY_CLASSES_ROOT\.jpg
  8. Faça duplo clique no valor de Tipo de conteúdo no painel da direita do Editor de registo.
  9. Na caixa de diálogo Editar cadeia , escreva jpg/imagem na caixa Dados do valor e, em seguida, clique em OK .
  10. Saia do Editor de registo.
  11. Inicie o Internet Explorer e abra uma página Web com um JPG ou uma imagem GIF.

    As imagens são apresentadas correctamente.

Método 2

Outra forma de resolver este problema está a actualizar a versão do Internet Explorer. Para obter a versão mais recente do Internet Explorer, consulte o seguinte Web site da Microsoft:
http://www.microsoft.com/windows/products/winfamily/ie/default.mspx (http://www.microsoft.com/windows/products/winfamily/ie/default.mspx)

Mais Informação

Este problema não afecta a forma como imagens são apresentadas no Netscape.

A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 2000 Standard Edition
Palavras-chave: 
kbmt kbregistration kbwebbrowser kbprb KB307239 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 307239  (http://support.microsoft.com/kb/307239/en-us/ )