Article ID: 307245 - Last Review: January 7, 2006 - Revision: 1.1

FP2000: Background Sound Options Appear Dimmed and Are Unavailable

This article was previously published under Q307245
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SYMPTOMS

In Microsoft FrontPage, you are unable to add a background sound to your Web pages. When you right-click your Web page, and then click Page Properties, the Background sound options on the General tab appear dimmed and are unavailable.

CAUSE

This behavior occurs when Browsers is set to Both Internet Explorer and Navigator in the Compatibility tab of Page Options on the Tools menu.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start FrontPage.
  2. On the Tools menu, click Page Options.
  3. Click the Compatibility tab.
  4. In the Browsers box, click Custom, and then click OK.

MORE INFORMATION

For additional information about setting background sounds for your Web pages in FrontPage, click the article number below to view the article in the Microsoft Knowledge Base:
219205  (http://support.microsoft.com/kb/219205/EN-US/ ) FP2000: Incorrect URL Appears in Background Sound Dialog Box
196138  (http://support.microsoft.com/kb/196138/EN-US/ ) FP2000: How to Play Background Sound in Netscape Navigator
For more information about how to set a background sound for Web pages in FrontPage, click Microsoft FrontPage Help on the Help menu, type set a background sound in the Office Assistant or the Answer Wizard, and then click Search to view the topic.


In Microsoft FrontPage, you can target your Web for compatibility with specific browsers and technologies on the Compatibility tab of the Page Options dialog box. When you target a Web for compatibility with specific browser technologies or versions, menu commands that are not supported by those browser technologies or versions appear dimmed and are unavailable.

For more information about how to target your Web for compatibility with specific browsers and technologies, click Microsoft FrontPage Help on the Help menu, type target a web for specific browsers in the Office Assistant or the Answer Wizard, and then click Search to view the topic.


APPLIES TO
  • Microsoft FrontPage 2000 Standard Edition
Keywords: 
kbprb KB307245
 

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