Help and Support
 

powered byLive Search

Windows stops responding during Windows XP shut down

Article ID:307274
Last Review:November 6, 2007
Revision:6.0
This article was previously published under Q307274
Notice
The service pack (SP) that this article describes has been replaced by a newer SP. To resolve this problem, install the most current SP for Windows XP. To install the most current SP, visit the following Microsoft Web site:
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)

SYMPTOMS

When you shut down your Microsoft Windows XP-based computer, Windows may intermittently stop responding (hang), and you receive the following message:
Saving your settings.
During this time, you may be able to move the pointer, but the computer may not respond when you press CTRL+ALT+DEL.

Back to the top

CAUSE

This problem may occur if all the following conditions are true:
You have East Asian Language support installed on your Windows XP-based computer and the Input Method Editor (IME) selected as your default input language.
You have the Welcome screen turned on.

Back to the top

RESOLUTION

To resolve this problem obtain the latest service pack for Microsoft Windows XP. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was first corrected in Windows XP Service Pack 1.

Back to the top


APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

Back to the top

Keywords: 
kbresolve kbhotfixserver kbqfe kbdownload kbwindowsupdate kbbug kbfix kbshell kbwinxpsp1fix KB307274

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.