文書番号: 307274 - 対象製品
この記事は、以前は次の ID で公開されていました: JP307274
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows XP ベースのコンピュータをシャットダウンするとき、Windows が断続的に応答を停止 (ハング) し、次のメッセージが表示されることがあります。
設定を保存しています...
このとき、ポインタを移動することはできますが、Ctrl + Alt + Del キーを押してもコンピュータが応答しないことがあります。

原因

この問題は、以下のすべての条件に該当する場合に発生することがあります。
  • Windows XP ベースのコンピュータ上に東アジア言語のサポートがインストールされていて、デフォルトの入力言語として Input Method Editor (IME) が選択されています。
  • ようこそ画面が有効になっています。

解決方法

この問題を解決するには、次のいずれかの解決方法を使用します。

方法 1 : Windows Update を使用する (推奨)

Windows Update Web サイトを使用して、最新の重要な更新プログラム、Service Pack、および推奨する更新プログラムをすべてインストールするには、次の手順を実行します。
  1. 次のマイクロソフト Web サイトにアクセスします。
    http://update.microsoft.com/
  2. [高速インストール (推奨)] をクリックします。
  3. [インストール] をクリックして、推奨する更新プログラムをインストールします。

方法 2 : 更新プログラム "Windows の再起動" のみをインストールする

ファイル情報

更新プログラム (日本語版) のファイル属性は次表のとおりです。ただし、これより新しい更新プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
   日付           時刻    バージョン     サイズ    ファイル名     プラットフォーム
   -------------------------------------------------------------
   2001/09/10  10:06  6.0.2600.0   62,464  Shgina.dll  x86
   2001/09/10  09:06  6.0.2600.0  154,112  Shgina.dll  IA-64

インストール情報

更新プログラム "Windows の再起動" のみをインストールするには、次の手順を実行します。
  1. 次のマイクロソフト Web サイトにアクセスします。
    http://update.microsoft.com/
  2. [その他のオプション] の下の [管理者オプション] をクリックします。
  3. "複数のオペレーティング システムを更新する" の [Windows Update カタログ] をクリックします。
  4. [Microsoft Windows オペレーティング システムの更新を探します] をクリックします。
  5. [オペレーティング システム] ボックスの一覧の [Windows XP RTM] をクリックし、言語を選択して [検索] をクリックします。
  6. [推奨する更新] をクリックします。
  7. 推奨する更新の一覧で "Windows XP の再起動" という更新プログラムを見つけ、[追加] をクリックします。
  8. [ダウンロード バスケットに移動します] をクリックします。
  9. [ダウンロード先を入力または参照します] ボックスに、更新プログラムを保存するフォルダの完全なパスを入力します。または [参照] をクリックしてフォルダを指定します。
  10. [今すぐダウンロードする] をクリックします。
  11. [同意します] をクリックして使用許諾契約に同意し、更新プログラム "Windows XP の再起動" のインストールを完了します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

この問題は、Windows XP Service Pack 1 で最初に修正されました。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 307274 (最終更新日 2004-11-23) を基に作成したものです。

プロパティ

文書番号: 307274 - 最終更新日: 2012年1月12日 - リビジョン: 6.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbhotfixserver kbdownload kbwindowsupdate kbbug kbfix kbshell kbwinxpsp1fix KB307274
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com