ID do artigo: 307296 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 1.5

Alguns nomes de exibição são bloqueados no Windows Messenger

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você especifica um nome para exibição no Windows Messenger, se você tentar usar um nome trademarked como "Hotmail do MSN,""Microsoft," "," ou "Passport", você pode receber a seguinte mensagem de erro:
O nome de exibição escolhido era inválido. Escolha outro nome para exibição e tente novamente.
Usando um nome diferente das listadas trademarked também pode gerar essa mensagem de erro.

Causa

Esse comportamento pode ocorrer porque o Windows Messenger determinadas palavras e os nomes não ficará disponível para uso como exibir nomes, para impedir a representação ou fraudulento usar o nome.

Resolução

Para resolver esse comportamento, altere seu nome para exibição:
  1. No menu Ferramentas , clique em Opções .
  2. Clique na guia pessoal .
  3. Em Meu nome para exibição , digite um novo nome para exibição e, em seguida, clique em OK .

Situação

Esse comportamento é por design.

Mais Informações

Embora talvez você possa escolher e usar algum nome trademarked diferentes daqueles que estão listados, fazer portanto, não é recomendado.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Messenger 4.0
  • Microsoft Windows Messenger 4.5
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Messenger 4.6
Palavras-chave: 
kbmt kbnetwork kbprb kbui KB307296 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 307296  (http://support.microsoft.com/kb/307296/en-us/ )