Hasil Pematian Jauh pada Logoff ketika Kotak Dialog Membuka Kunci Komputer Ditampilkan

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 307635
Perbesar semua | Perkecil semua

GEJALA

Jika kotak dialog membuka kunci komputer yang ditampilkan, komputer yang menjalankan Windows 2000 mungkin tidak menjawab dengan benar permintaan shutdown seperti permintaan jauh dengan menggunakan Shutdown.exe. Sebaliknya, pengguna yang saat ini logon mungkin log, dan komputer akan muncul untuk tetap beroperasi. Namun, lebih lanjut permintaan shutdown mungkin menghasilkan pesan galat "Shutdown sudah dalam proses". Perhatikan bahwa gejala ini terjadi jika pesan "Komputer terkunci" yang ditampilkan.

PENYEBAB

Fungsi shutdown mengatur grafis identifikasi dan otentikasi (GINA) logoff/shutdown bendera, tetapi mereka ditimpa dengan hasil dari kotak dialog membuka kunci komputer.

PEMECAHAN MASALAH

Untuk memecahkan masalah ini, Dapatkan paket layanan terbaru untuk Windows 2000. Untuk informasi tambahan, klik nomor artikel di bawah ini untuk melihat artikel di Basis Pengetahuan Microsoft:
260910 Cara mendapatkan Windows 2000 paket layanan
Versi bahasa Inggris untuk perbaikan ini harus memiliki atribut berkas berikut ini atau yang lebih tinggi:
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   30-Oct-2001  18:20  5.0.2195.4572    222,480  Gdi32.dll
   30-Oct-2001  18:20  5.0.2195.4272    731,920  Kernel32.dll
   25-Jun-2001  18:17  3.10.0.103        47,808  User.exe
   30-Oct-2001  18:20  5.0.2195.4314    402,192  User32.dll
   30-Oct-2001  18:20  5.0.2195.4345    371,984  Userenv.dll
   27-Sep-2001  15:00  5.0.2195.4426  1,731,536  Win32k.sys
   30-Oct-2001  18:17  5.0.2195.4575    178,960  Winlogon.exe
   30-Oct-2001  18:20  5.0.2195.4553    243,472  Winsrv.dll
				

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini. Masalah ini pertama kali dikoreksi pada Windows 2000 Paket Layanan 3.

INFORMASI LEBIH LANJUT

Masalah ini paling jelas ketika urutan aman perhatian CTRL + ALT + DELETE (CAD) (SAS) telah dinonaktifkan oleh kebijakan grup. Dalam kasus ini, ketika komputer terkunci, kotak dialog membuka kunci komputer ditampilkan segera. Dengan USD diaktifkan, "Komputer terkunci" pemberitahuan akan ditampilkan pertama, sampai menekan CTRL + ALT + DELETE (SAS).

Hal ini juga terjadi ketika dilindungi sandi screensaver terganggu untuk menampilkan kotak dialog membuka kunci komputer, tetapi tidak jika screensaver itu sendiri adalah menjalankan (dalam hal shutdown terjadi biasanya).

Jika CAD SAS tidak aktif, ada kurang kemungkinan workstation terkunci berada di tahap "Membuka komputer", seperti itu kali setelah dua menit.

Untuk informasi tambahan tentang cara mendapatkan perbaikan terbaru untuk Windows 2000 Datacenter Server, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
265173 Program Pusat Data dan Produk Server Pusat Data Windows 2000
Untuk informasi tambahan tentang cara menginstal beberapa pembaruan dengan hanya satu reboot, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
296861 Gunakan QChain.exe untuk menginstal beberapa pembaruan dengan satu Reboot
Untuk informasi tambahan tentang cara menginstal Windows 2000 dan perbaikan terbaru Windows 2000 bersamaan dengan itu, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
249149 Instalasi Microsoft Windows 2000 dan perbaikan terbaru Windows 2000

Properti

ID Artikel: 307635 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Kata kunci: 
kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kbsecurity kbwin2000presp3fix kbWin2000sp3fix kbmt KB307635 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:307635

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com