Problem vid direktuppspelning av innehåll med Windows Media Player

Artikelöversättning Artikelöversättning
Artikel-id: 307650 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

Symptom

Direktuppspelning av media med Windows Media Player kan ge mycket dåligt resultat under hela anslutningen. Symptomen är bland annat följande:
  • Windows Media Player går in i en buffringsloop. Detta innebär att buffringsprocenten kan ändras från 16% till 58%, 96%, 58%, 75%, 98%, 30% och så vidare.
  • En stor paketförlust rapporteras i Windows Media Player.
  • Windows Media Player fryser i stadiet "Buffrar", "Väntar" eller "Ansluter".

Orsak

Detta kan orsakas av vissa kabel- eller DSL-modem (Digital Subscriber Line) med NAT (Network Address Translation). UDP-paket vidarebefordras inte på rätt sätt från vissa NAT-enheter.

Liknande problem kan orsakas av personliga brandväggsprogram.

Lösning

Lös problemet genom att se till att UDP-protokollet inaktiveras för Windows Media Player på klientdatorn. Om UDP-protokollet inaktiveras ansluter spelaren till direktuppspelat innehåll via TCP eller HTTP (om dessa är aktiverade på Windows Media-servern).

Så här inaktiverar du UDP-protokollet i Windows Media Player:

Windows Media Player version 7.0 och senare:
  1. Klicka på AlternativVerktyg-menyn.
  2. Klicka på fliken Nätverk.
  3. Avmarkera UDP under Protokoll.
Windows Media Player version 6.4:
  1. Klicka på AlternativVisa-menyn.
  2. Klicka på fliken Avancerat.
  3. Markera Direktuppspelad media och klicka på Ändra.
  4. Avmarkera UDP under Protokoll.

Mer Information

NAT gör det möjligt att använda privata adresser på klienter för att komma åt Internet genom att NAT-serverns offentliga adresser används för klienternas räkning. NAT-enheter tilldelar vanligen lokala IP-adresser i intervallet 192.168.x.x eller 10.x.x.x.

Egenskaper

Artikel-id: 307650 - Senaste granskning: den 14 december 2004 - Revision: 2.0
Informationen i denna artikel gäller:
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
Nyckelord: 
kbpending kbprb KB307650

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com