ปัญหา Streaming เนื้อหา ด้วย Windows Media Player

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 307650 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อผู้ใช้พยายามที่จะเชื่อมต่อกับกระแสข้อมูล โดยใช้ Windows Media Player เหล่านั้นอาจพบคุณภาพต่ำมากทั่วทั้งหลักสูตรของการเชื่อมต่อ อาการรวม แต่ไม่จำกัด ต่อไปนี้:
  • Windows Media Player เข้าวนบัฟเฟอร์เนต นั่นคือ เปอร์เซ็นต์บัฟเฟอร์อาจเปลี่ยนจาก 16% 58% นั้นไป ยัง 96% แล้ว 58% แล้ว 75% แล้ว 98% แล้ว 30% และอื่น ๆ
  • Windows Media Player รายงานสูญหายของแพ็คเก็ตจำนวนมาก
  • Windows Media Player freezes ในแบบ "Buffering" "กำลังรอ" หรือ "เชื่อมต่อ" ขั้น

สาเหตุ

อาจเกิดได้ โดยการใช้สายเคเบิลหรือ digital subscriber line (DSL) โมเด็มที่ใช้การแปลที่อยู่เครือข่าย (NAT) บางตัว ส่งบางอุปกรณ์ NAT ไม่ถูกต้องต่อแพคเก็ต UDP

ลักษณะการทำงานที่คล้ายกันอาจเกิดขึ้นจากซอฟต์แวร์ไฟร์วอลล์ส่วนบุคคล

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ตรวจสอบให้แน่ใจว่า โพรโทคอล UDP ถูกปิดใช้งานสำหรับ Windows Media Player บนคอมพิวเตอร์ไคลเอนต์ ถ้าปิดใช้งานโพรโทคอล UDP ผู้เล่นที่เชื่อมต่อกับการส่งกระแสข้อมูลเนื้อหาที่ผ่าน TCP หรือ HTTP (ถ้าเหล่านี้จะเปิดใช้งานบน Windows Media Server)

เมื่อต้องการปิดการใช้โพรโทคอล UDP ทำตามขั้นตอนเหล่านี้ใน Windows Media Player:

สำหรับ Windows Media Player รุ่น 7.0 และใหม่กว่า:
  1. ในการเครื่องมือเมนู คลิกตัวเลือก.
  2. คลิกการNetworkแท็บ
  3. ภายใต้โพรโทคอลยกเลิกเลือกudp.
สำหรับ Windows Media Player รุ่น 6.4:
  1. ในการมุมมองเมนู คลิกตัวเลือก.
  2. คลิกการขั้นสูงแท็บ
  3. เลือกสื่อแบบกระแสข้อมูลคลิกเปลี่ยนแปลง.
  4. ภายใต้โพรโทคอลยกเลิกเลือกudp.

ข้อมูลเพิ่มเติม

nat อนุญาตให้ไคลเอนต์ที่ใช้ที่อยู่ส่วนตัวการเข้าถึงอินเทอร์เน็ต โดยมี NAT เซิร์ฟเวอร์ที่ใช้อยู่สาธารณะหรือที่อยู่ในนามของไคลเอนต์ของ อุปกรณ์ nat มักจะกำหนดที่อยู่ IP เฉพาะในช่วง 192.168.x.x หรือ 10.x.x.x

คุณสมบัติ

หมายเลขบทความ (Article ID): 307650 - รีวิวครั้งสุดท้าย: 22 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
Keywords: 
kbpending kbprb kbmt KB307650 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:307650

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com