Select the product you need help with
Screensaver Runs on the Secondary Monitor Instead of on the Primary MonitorArticle ID: 307682 - View products that this article applies to. This article was previously published under Q307682 On This PageSYMPTOMS
When you use multiple monitors, the screensaver may run on the secondary monitor instead of on the primary monitor.
CAUSE
This behavior can occur if you are using an unsupported display adapter for your primary monitor.
RESOLUTION
To resolve this issue, use the following methods, as necessary, in the order presented.
Method 1: Change the Primary MonitorTo change the primary monitor, follow these steps:
Method 2: Change the VGA BIOS SequenceIf an Accelerated Graphics Port (AGP) display adapter and a Peripheral Component Interconnect (PCI) display adapter are installed in your computer at the same time, you may be able to resolve this issue by changing the VGA BIOS Sequence (PCI/AGP) in your computer's BIOS setup. When you do this, you change the display adapter that is used as the primary display adapter. Usually, the PCI bus is enumerated before the AGP bus, and therefore the PCI display adapter is designated as the primary display adapter.NOTE: This enumeration is a function of your computer's BIOS and is not controlled by the Microsoft Windows operating system. To use an AGP video card as the primary adapter, one of the following conditions must be true:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The monitor that is designated as the primary monitor displays the logon dialog box when you start your computer. In addition, most programs are displayed on the primary monitor when you initially open them. For information about how to contact your computer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K60781
(http://support.microsoft.com/kb/60781/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, L-P60782
(http://support.microsoft.com/kb/60782/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, Q-ZPropertiesArticle ID: 307682 - Last Review: January 31, 2007 - Revision: 1.2
|



Back to the top








