Navigatieproblemen in Microsoft Excel oplossen

Artikel ID: 307812 - Bekijk de producten waarop dit artikel van toepassing is.
Waarschuwing De informatie in dit artikel is voorlopig en is nog niet bevestigd of getest door Microsoft. Wees voorzichtig bij het gebruik.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als u in Microsoft Excel de muis of het toetsenbord gebruikt om de celaanwijzer in een andere cel te plaatsen, wordt de aanwijzer niet op de verwachte manier verplaatst. De volgende problemen kunnen optreden op uw computer:
  • Er wordt een bereik van cellen geselecteerd in plaats van een afzonderlijke cel.
  • De inhoud van het werkblad verschuift wanneer u op de pijltoetsen op het toetsenbord drukt.
  • De celaanwijzer wordt naar een verkeerde locatie verplaatst wanneer u op de pijltoetsen op het toetsenbord drukt.

Oorzaak

Onverwachte problemen met de navigatie kunnen erop wijzen dat een toetsenbordinstelling of Excel-instelling is ingeschakeld zonder dat u dit weet. Een andere mogelijkheid is dat een stuurprogramma voor het toetsenbord of de muis niet goed werkt. Dit probleem kan ook nog worden veroorzaakt door defecte hardware.

Oplossing

Gebruik een van de volgende methoden in de aangegeven volgorde om deze problemen op te lossen.

Methode 1: De werking van de muis controleren

Klik met de linkermuisknop, de middelste muisknop en de rechtermuisknop om te controleren of het probleem hiermee is verholpen.

Methode 2: Controleren of de modus Selectie uitbreiden is ingeschakeld

Als de modus Selectie uitbreiden actief is, wordt de functionaliteit van de muis en de pijltoetsen als volgt aangepast. Als u klikt in een cel, worden alle cellen tussen de eerder geselecteerde cel en de actieve cel geselecteerd. Als u op een pijltoets drukt, worden de eerder geselecteerde cel en de aangrenzende cel geselecteerd (in de richting van de pijltoets). Als dit gebeurt en 'UIT' wordt weergegeven op de statusbalk van Excel, drukt u op F8 om de modus Selectie uitbreiden uit te schakelen.

Methode 3: Controleren of de toets Scroll Lock is ingeschakeld

Als de toets Scroll Lock is ingeschakeld, wordt 'SCRL' weergegeven op de Excel-statusbalk. Als u op de pijltoetsen drukt terwijl Scroll Lock is ingeschakeld, wordt de inhoud van het werkblad één rij omhoog of omlaag geschoven. Het is ook mogelijk dat de inhoud één kolom naar links of naar rechts wordt geschoven. Als u de pijltoetsen wilt gebruiken om de invoegpositie te verplaatsen tussen cellen, moet u Scroll Lock uitschakelen.

Methode 4: Controleren of de toets Shift of Ctrl niet blijft hangen

Het gebeurt soms dat toetsen blijven 'hangen' en dus ingedrukt blijven. Als een van de Shift-toetsen vastzit, gebeurt er hetzelfde als in de modus Selectie uitbreiden. Als dit het geval lijkt te zijn, maar op de statusbalk niet de aanduiding 'UIT' wordt weergegeven, is een van de Shift-toetsen mogelijk blijven hangen. Druk een paar keer op de Shift-toetsen om te zien of u het probleem zo kunt oplossen. Als het probleem niet is opgelost, is het stuurprogramma voor het toetsenbord mogelijk beschadigd. Volg in dat geval de stappen in methode 6.

Als een van de Ctrl-toetsen is blijven hangen en u in een cel klikt om deze te selecteren, worden de eerder geselecteerde cel en de huidige cel geselecteerd. De tussenliggende cellen worden echter niet geselecteerd. Als u op een pijltoets drukt, wordt de celaanwijzer meer dan één cel in de richting van de pijltoets verplaatst. Het is mogelijk dat de aanwijzer bij het einde van een gegevensbereik wordt geplaatst. Als het werkblad geen gegevens bevat, wordt de celaanwijzer in de richting van de pijltoets verplaatst. Dit gebeurt vaak wanneer de celaanwijzer in de richting van het einde van een rij of kolom wordt verplaatst. Druk een paar keer op de Ctrl-toetsen om dit probleem op te lossen. Als het probleem nog steeds blijft optreden, is het raadzaam de stappen in methode 6 uit te voeren omdat het stuurprogramma voor het toetsenbord mogelijk beschadigd is.

Methode 5: De computer opnieuw opstarten

Ga als volgt te werk om de computer af te sluiten en weer op te starten:
  1. Sluit alle programma's af.
  2. Klik op Start en op Afsluiten.
  3. Klik in het dialoogvenster Windows afsluiten op Afsluiten en klik op OK.
  4. Zorg ervoor dat de computer volledig wordt uitgeschakeld en wacht dan nog minstens één minuut.
  5. Zet de computer vervolgens weer aan. Start nu de computer opnieuw op.
De muisstuurprogramma's worden nu weer in het geheugen geladen.

Methode 6: Het stuurprogramma voor de muis of het toetsenbord verwijderen

Sommige fabrikanten van hardware leveren aanvullende software bij hun producten, zoals installatiebestanden voor stuurprogramma's. Als dat het geval is bij uw muis of toetsenbord, opent u het Configuratiescherm, kiest u Software en selecteert u de software in de lijst met geïnstalleerde programma's. Klik op Verwijderen en volg de instructies voor het verwijderen van de software. Nadat u de software hebt verwijderd, start u de computer opnieuw op. Start de computer opnieuw op. De hardware wordt nu opnieuw herkend door het besturingssysteem, wat betekent dat de standaardstuurprogramma's worden geladen.

Test de werking van de hardware door het standaardstuurprogramma van het besturingssysteem te gebruiken. Als de hardware nu wel goed werkt, veroorzaakt de software van de fabrikant waarschijnlijk het probleem. Soms kunt u dit probleem oplossen door de software te verwijderen en vervolgens opnieuw te installeren. Ga echter eerst naar de website van de fabrikant en kijk of er een bijgewerkte versie van de software of het stuurprogramma (of beide) beschikbaar is voor uw hardware. Installeer deze versie als dat het geval is.

Als de hardware zonder aanvullende software is geleverd, volgt u in deze sectie de aanwijzingen voor uw besturingssysteem.

Microsoft Windows Millennium, Microsoft Windows 98, Microsoft Windows 95

Ga als volgt te werk om het muisstuurprogramma te verwijderen en opnieuw te installeren:
  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik in het Configuratiescherm op Systeem.
  3. Klik op het tabblad Apparaatbeheer in het dialoogvenster Systeemeigenschappen op het plusteken naast Muis of Toetsenbord.
  4. Selecteer de hardware die niet goed werkt en klik op Verwijderen.
  5. Klik in het dialoogvenster Verwijderen van apparaat bevestigen op OK.
  6. Klik in het dialoogvenster Systeemeigenschappen op Sluiten.
  7. Klik op Start en op Afsluiten.
  8. Klik in het dialoogvenster Windows afsluiten op Opnieuw opstarten en vervolgens op OK.
  9. Wacht tot de computer de hardware heeft herkend.
  10. Klik in het dialoogvenster Wijziging van de systeeminstellingen op Ja om de computer opnieuw op te starten.
Met deze procedure wordt het stuurprogramma voor de hardware opnieuw geïnstalleerd.

Microsoft Windows NT 4, Microsoft Windows 2000 en Microsoft Windows XP

Ga als volgt te werk om het stuurprogramma te verwijderen en opnieuw te installeren:
  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik in het Configuratiescherm op Systeem.
  3. Open het tabblad Hardware van het dialoogvenster Systeemeigenschappen en klik op Apparaatbeheer.
  4. Klik in het dialoogvenster Apparaatbeheer op het plusteken naast Muizen en andere aanwijsapparaten of naast Toetsenbord.
  5. Selecteer de hardware die niet goed werkt.
  6. Open het menu Actie en klik op Installatie ongedaan maken.
  7. Klik in het dialoogvenster Verwijderen van apparaat bevestigen op OK.
  8. Klik op Start en op Afsluiten.
  9. Selecteer in het dialoogvenster Afsluiten de optie Opnieuw opstarten in de keuzelijst en klik op OK.
  10. Wacht tot de computer de muis heeft herkend.
  11. Klik in het dialoogvenster Wijziging van de systeeminstellingen op Ja om de computer opnieuw op te starten.

Methode 7: De muis of het toetsenbord vervangen

Als u beschikt over een andere muis en een extra toetsenbord, schakelt u de computer uit. Sluit de andere muis en/of het andere toetsenbord aan. Start de computer op, start Excel en kijk of het probleem is opgelost.

Eigenschappen

Artikel ID: 307812 - Laatste beoordeling: dinsdag 29 april 2008 - Wijziging: 7.3
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
Trefwoorden: 
kbprb KB307812

Geef ons feedback