Behandlung von Navigationsproblemen in Microsoft Excel

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Artikel-ID: 307812 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
307812 Troubleshooting navigation issues in Microsoft Excel
Warnung: Die Informationen in diesem Artikel sind vorläufiger Natur und sind von Microsoft weder bestätigt noch überprüft worden. Gehen Sie daher beim Verwenden dieser Informationen umsichtig vor.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie in Microsoft Excel per Maus oder Tastatur den Zellenzeiger von einer Zelle zu einer anderen bewegen möchten, bewegt sich der Zeiger möglicherweise nicht wie erwartet. Möglicherweise tritt eines der folgenden Symptome auf:
  • Sie heben unabsichtlich einen Zellenbereich hervor, statt wie gewünscht eine einzelne Zelle auszuwählen.
  • Es wird scheinbar willkürlich durch das Arbeitsblatt geblättert, wenn Sie die Pfeiltasten auf der Tastatur verwenden.
  • Der Zellenzeiger bewegt sich in eine unerwartete Position, wenn Sie die Pfeiltasten auf der Tastatur verwenden.

Ursache

Unerwartete Änderungen des Verhaltens der Navigationsfunktionen können ein Hinweis darauf sein, dass eine von mehreren Tastatureinstellungen oder Excel-Einstellungen ohne Ihr Wissen aktiviert wurde. Möglicherweise ist aber auch ein Tastaturtreiber oder ein Maustreiber beschädigt. Das Problem kann seine Ursache aber auch in einer Fehlfunktion der Hardware haben.

Lösung

Um Navigationsprobleme zu beheben, wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an.

Methode 1: Klicken Sie mit jeder der Maustasten

Klicken Sie mit der linken, der mittleren und der rechten Maustaste und überprüfen Sie, ob das Problem danach behoben ist.

Methode 2: Überprüfen Sie, ob der Modus zur Auswahlerweiterung aktiviert ist

Der Modus zur Auswahlerweiterung ändert die Funktionalität von Maus und Pfeiltasten wie folgt: Wenn Sie mit der Maus auf eine Zelle klicken, werden alle Zellen zwischen der zuvor markierten Zelle und der Zelle markiert, die Sie gerade anzuklicken versuchen. Wenn Sie eine Pfeiltaste drücken, werden die zuvor markierte Zelle und die nächste Zelle in der Richtung der gedrückten Pfeiltaste markiert. Sollte dieses Verhalten auftreten und in der Excel-Statusleiste "ERW" angezeigt werden, können Sie diesen Modus durch Drücken der Taste [F8] deaktivieren.

Methode 3: Prüfen Sie, ob die Rollen-Taste gedrückt wurde

Wenn die Taste [ROLLEN] gedrückt wurde, wird in der Excel-Statusleiste "SCRL" angezeigt. Wenn Sie die Pfeiltasten drücken, während in der Statusleiste "SCRL" angezeigt wird, blättern Sie um eine Zeile nach oben oder nach unten, oder Sie bewegen sich um eine Spalte nach links oder rechts. Sie müssen in diesem Fall die Taste [ROLLEN] erneut drücken, um sich mithilfe der Pfeiltasten von Zelle zu Zelle bewegen zu können.

Methode 4: Vergewissern Sie sich, dass die Umschalttaste oder die STRG-Taste nicht klemmen

Zuweilen können einzelne Tasten in gedrückter Position verbleiben, weil sie klemmen. Falls eine der UMSCHALTTASTEN in gedrückter Position verklemmt ist, treten die gleichen Symptome wie bei aktiviertem Modus zur Auswahlerweiterung auf. Sollten Sie dieses Verhalten feststellen, wobei in der Statusleiste nicht "ERW" angezeigt wird, hat sich möglicherweise eine der UMSCHALTTASTEN auf der Tastatur verklemmt. Drücken Sie die UMSCHALTTASTEN jeweils mehrmals, um zu sehen, ob Sie das Problem so beheben können. Wenn das Problem so nicht behoben wurde, ist Ihre Tastatur möglicherweise beschädigt. Setzen Sie die Problembehandlung in diesem Fall mit Schritt 6 fort.

Falls sich eine der STRG-Tasten verklemmt hat und Sie mit der Maus auf eine andere, einzelne Zelle klicken, werden die zuvor markierte Zelle und die Zelle markiert, die Sie gerade anklicken. Die Zellen dazwischen werden jedoch nicht markiert. Wenn Sie eine Pfeiltaste drücken, bewegt sich der Zellenzeiger um mehr als eine Zelle in die betreffende Richtung. Der Zellenzeiger kann sich auch an das Ende des Datenbereichs bewegen. Sollten keine Daten vorhanden sein, kann sich der Zellenzeiger in der durch die jeweilige Pfeiltaste vorgegebenen Richtung bewegen. Dies kommt häufig dann vor, wenn sich der Zellenzeiger auf das Ende der Zeile oder Spalte zubewegt. Drücken Sie die STRG-Tasten jeweils mehrmals, um dieses Problem zu beheben. Ist das Problem danach immer noch nicht behoben, empfehlen wir, die unter Methode 6 beschriebenen Schritte auszuführen, weil Ihre Tastatur möglicherweise beschädigt ist.

Methode 5: Starten Sie den Computer neu

Gehen Sie folgendermaßen vor, um Ihren Computer herunterzufahren und danach neu zu starten:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start und anschließend auf Herunterfahren.
  3. Klicken Sie im Dialogfeld Computer ausschalten auf Ausschalten und dann auf OK.
  4. Vergewissern Sie sich, dass der Computer vollständig ausgeschaltet ist, und warten Sie dann mindestens eine Minute.
  5. Schalten Sie den Computer wieder ein. Starten Sie anschließend den Computer neu.
Die Maustreiber müssten wieder in den Speicher geladen werden.

Methode 6: Entfernen Sie die Hardwaretreiber für Maus oder Tastatur, und installieren Sie diese dann neu

Manche Hardwarehersteller liefern mit ihren Hardwarepaketen zusätzliche Software, wie zum Beispiel Installationsdateien oder Hardwaretreiber. Falls mit Ihrer Maus oder Tastatur zusätzliche Software geliefert wurde, rufen Sie die Systemsteuerung auf, klicken Sie auf Software, und klicken Sie dann in der Liste der installierten Programme auf die betreffende Software, um sie auszuwählen. Klicken Sie auf die Schaltfläche Entfernen und deinstallieren Sie die Software. Nachdem Sie die Software deinstalliert haben, fahren Sie Ihren Computer herunter. Starten Sie anschließend den Computer neu. Das Betriebssystem müsste jetzt die Hardware erneut erkennen und die Standardtreiber oder die für das jeweilige Gerät vorgegebenen Treiber laden.

Testen Sie die Funktionalität der Hardware unter Verwendung des Standardtreibers, den das Betriebssystem ausgewählt hat. Falls die Hardware mit diesem Standardtreiber Ihren Erwartungen entsprechend funktioniert, liegt eventuell ein Problem in Bezug auf die Software des Herstellers vor. In manchen Fällen können Sie das Problem beheben, indem Sie die Software entfernen und neu installieren. Sie sollten jedoch in jedem Fall auf der Website des Herstellers nachsehen, ob es für Ihre Hardware eine aktualisierte Version der Software oder des Treibers gibt, und dann die neueste verfügbare Version installieren.

Falls Ihre Hardware ohne zusätzliche Software ausgeliefert wurde, führen Sie die Schritte aus, die im folgenden Abschnitt für Ihr jeweiliges Betriebssystem beschrieben werden.

Microsoft Windows Millennium Edition, Microsoft Windows 98, Microsoft Windows 95

Gehen Sie folgendermaßen vor, um den Maustreiber zu entfernen und neu zu installieren:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  2. Doppelklicken Sie in der Systemsteuerung auf System.
  3. Klicken Sie im Dialogfeld Systemeigenschaften auf der Registerkarte Geräte-Manager auf das Pluszeichen neben Maus oder Tastatur.
  4. Wählen Sie die Hardware aus, die nicht einwandfrei funktioniert, und klicken Sie anschließend auf Entfernen.
  5. Klicken Sie im Dialogfeld Entfernen des Geräts bestätigen auf OK.
  6. Klicken Sie im Dialogfeld Systemeigenschaften auf Schließen.
  7. Klicken Sie auf Start und anschließend auf Herunterfahren.
  8. Klicken Sie im Dialogfeld Windows beenden auf Neu starten. Klicken Sie anschließend auf OK.
  9. Lassen Sie Ihren Computer die Hardware finden.
  10. Klicken Sie im Dialogfeld Geänderte Systemeinstellungen auf Ja, um Ihren Computer neu zu starten.
Durch dieses Verfahren wird Ihr Hardwaretreiber neu installiert.

Microsoft Windows NT 4, Microsoft Windows 2000 und Microsoft Windows XP

Gehen Sie folgendermaßen vor, um den Hardwaretreiber zu entfernen und neu zu installieren:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  2. Doppelklicken Sie in der Systemsteuerung auf System.
  3. Klicken Sie im Dialogfeld Systemeigenschaften auf der Registerkarte Hardware auf Geräte-Manager.
  4. Im Dialogfeld Geräte-Manager klicken Sie auf das Pluszeichen neben Mäuse und andere Zeigegeräte (für die Maus), bzw. klicken Sie auf das Pluszeichen neben Tastatur (falls die Tastatur das Problem ist).
  5. Wählen Sie die Hardware aus, die nicht einwandfrei funktioniert.
  6. Klicken Sie im Menü Aktion auf Deinstallieren.
  7. Klicken Sie im Dialogfeld Entfernen des Geräts bestätigen auf OK.
  8. Klicken Sie auf Start und anschließend auf Herunterfahren.
  9. Klicken Sie im Dialogfeld Herunterfahren in der Dropdown-Liste auf Neu starten, und klicken Sie danach auf OK.
  10. Lassen Sie Ihren Computer die Maus finden.
  11. Klicken Sie im Dialogfeld Geänderte Systemeinstellungen auf Ja, um Ihren Computer neu zu starten.

Methode 7: Ersetzen Sie die problematische Hardware oder den Treiber für Maus oder Tastatur

Falls Ihnen eine andere Maus oder Tastatur zur Verfügung steht, die Sie testen können, fahren Sie Ihren Computer herunter. Ersetzen Sie dann die vorhandene Hardware durch eine andere Maus bzw. Tastatur. Starten Sie Ihren Computer, starten Sie Excel, und testen Sie dann die Funktionalität.

Eigenschaften

Artikel-ID: 307812 - Geändert am: Montag, 7. Januar 2008 - Version: 7.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
Keywords: 
kbprb KB307812
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