Sie können nicht an den Computer anmelden nach dem Ausführen einer Reparatur Wenn SRP installiert ist

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Problembeschreibung

Nach dem Ausführen des Reparaturvorgangs von Windows NT und die Option Überprüfen Windows NT-Systemdateien , erhalten Sie die folgenden Fehlermeldung, nachdem Sie den Computer neu starten und versuchen, sich anzumelden:
Das System kann nicht (C00000DF) anmelden.
Wiederholen Sie den Vorgang, oder setzen Sie sich mit Ihrem Systemadministrator in Verbindung.
Wenn Sie die Schritte in einem der folgenden Artikel zur Behebung dieses Fehlermeldung befolgen
196603Reparieren von Windows NT nach der Installation von Service Pack 4 und höher
146887Reparieren von Windows NT nach der Anwendung von Service Pack 3
Sie ersetzen die folgenden Dateien im Ordner "% SystemRoot%\System32":
Samsrv.dll
Samlib.dll
Winlogon.exe
Lsasrv.dll
Services.exe
Msv1_0.dll
Nachdem Sie diese Dateien ersetzt haben, erhalten Sie die folgenden Fehlermeldung, nachdem Sie den Computer neu gestartet:
STOP 0xC000021A (schwerer Systemfehler)
Die Systemprozess-Windows-Anmeldeprozess wurde unerwartet beendet
mit einem Status von 0x00000080 (0 x 00000000, 0 x 00000000).
Das System wurde heruntergefahren.

Ursache

Dieses Problem, da das Security Rollup Package (SRP)-Hotfix (Q299444i.exe) nicht der CRC- Werte in der %SystemRoot%\Repair\Setup.log-Datei für die Dateien aktualisiert, die installiert werden. Die durch das SRP installierten Dateien müssen auf dem Computer bleiben, nachdem Sie die Reparatur ausführen, sodass Sie sich am Computer anmelden können.

Lösung

Um dieses Problem zu beheben, führen Sie Q307866.exe und führen Sie Srpfixup.exe. Beim Ausführen von Srpfixup.exe werden die aktuellen CRC -Werte für Dateien überprüft, die zum Starten und melden Sie sich auf dem Computer erforderlich sind. Nachdem die Werte ermittelt werden, wird die %SystemRoot%\Repair\Setup.log-Datei aktualisiert. Dies verhindert, dass die erforderlichen Dateien beim nächsten Ausführen einer Reparatur und wählen die Option Windows NT-Systemdateien überprüfen überschrieben.

Hinweis: Nachdem Sie SRP installieren und bevor Sie versuchen, eine Reparatur auszuführen, muss dieser Patch angewendet werden.

Weitere Informationen über das Microsoft Security Toolkit die folgenden Microsoft-Website:
http://technet.microsoft.com/en-us/security/cc297183.aspx

Abhilfe

Kopieren Sie um dieses Problem zu umgehen, die folgenden Dateien aus der entsprechenden Quelle (aus der SRP-Hotfix oder Microsoft Windows NT Service Pack 6a [SP6a]) in den entsprechenden Ordner.

Kopieren Sie die folgenden Dateien aus das SRP oder den SP6a-Ordner an den entsprechenden Speicherort:
Copy to                                       From source
---------------------------------------------------------
%SystemRoot%\System32\Advapi32.dll           SRP
%SystemRoot%\System32\Crypt32.dll            SRP
%SystemRoot%\System32\Kernel32.dl            SRP
%SystemRoot%\System32\Lsasrv.dll             SRP
%SystemRoot%\System32\Ntoskrnl.exe           SRP
%SystemRoot%\System32\Ole32.dll              SRP
%SystemRoot%\System32\Rpclts1.dll            SRP
%SystemRoot%\System32\Rpcrt4.dll             SRP
%SystemRoot%\System32\Rpcss.exe              SRP
%SystemRoot%\System32\Samlib.dll             SRP
%SystemRoot%\System32\Samsrv.dll             SRP
%SystemRoot%\System32\Schannel.dll           SRP
%SystemRoot%\System32\Services.exe           SRP
%SystemRoot%\System32\Winlogon.exe           SRP
%SystemRoot%\System32\Wldap32.dll            SRP
%SystemRoot%\System32\Basesrv.dll            SP6a
%SystemRoot%\System32\Csrsrv.dll             SP6a
%SystemRoot%\System32\Csrss.exe              SP6a
%SystemRoot%\System32\Gdi32.dll              SP6a
%SystemRoot%\System32\Hal.dll                SP6a
%SystemRoot%\System32\Msv1_0.dll             SP6a
%SystemRoot%\System32\Ntdll.dll              SP6a
%SystemRoot%\System32\Rpcltc1.dll            SP6a
%SystemRoot%\System32\Rpcltscm.dll           SP6a
%SystemRoot%\System32\Security.dll           SP6a
%SystemRoot%\System32\User.exe               SP6a
%SystemRoot%\System32\User32.dll             SP6a
%SystemRoot%\System32\Userenv.dll            SP6a
%SystemRoot%\System32\Win32k.sys             SP6a
%SystemRoot%\System32\Winspool.drv           SP6a
%SystemRoot%\System32\Winsrv.dll             SP6a
%SystemRoot%\System32\Drivers\\ndis.sys      SP6a
%SystemRoot%\System32\Drivers\\nwlnkipx.sys  SP6a
%SystemRoot%\System32\Drivers\\nwlnkrip.sys  SP6a
					
Wenn die Startpartition das NTFS-Dateisystem verwendet wird, können Sie diese Problemumgehung, wenn Sie eine parallele Installation von Windows NT installieren auf einer separaten Partition oder Laufwerk oder durch den Datenträger auf einem anderen Computer Zugriff auf diesen Ordner zu verschieben. Wenn dies nicht möglich ist, können Sie die Prozedur verwenden, die im folgenden KB-Artikel damit Reparaturen beschrieben wird:
164471Ersetzen von Systemdateien mit einer geänderten Notfalldiskette
Nachdem Sie diese Schritte und dem Computer anmelden, müssen Sie 6a, das SRP und diesen Hotfix zum Aktualisieren der Datei %SystemRoot%\Repair\Setup.log erneut anwenden. Nach der Setup.log-Datei repariert, aktualisieren Ihre Notfalldiskette (ERD) mit das Dienstprogramm Rdisk.exe.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
299444Windows NT 4.0 SP6a Security Rollup Package (SRP)

Eigenschaften

Artikel-ID: 307866 - Geändert am: Samstag, 1. Februar 2014 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows NT Workstation 4.0 Developer Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 307866
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