Windows Media Player Cannot Play CD-ROM with Both Audio and Data Tracks

Article translations Article translations
Article ID: 307911 - View products that this article applies to.
This article was previously published under Q307911
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to use Windows Media Player to play your audio CD-ROM, you may experience one or more of the following symptoms:
  • Windows Media Player may not recognize some or all of the audio on the CD-ROM.
  • Some of the audio tracks may not be listed.
  • The audio tracks may stop playing too soon.
  • Your CD-ROM may not be recognized as an audio CD-ROM.

CAUSE

This issue can occur if you write to (burn) a CD-ROM so that it contains both data and audio in a one session, and the CD-ROM also has multiple sessions.

RESOLUTION

To work around this issue, use one of the following Mixed Mode CD or CD Extra CD-ROM formatting schemes.

Mixed Mode CD

     Session:1
          Track:1      Data Track
          Track:2      Audio Track
          Track:3      Audio Track
          Track:4      Audio Track
				

CD Extra

     Session:1
          Track:1      Audio Track
          Track:2      Audio Track
          Track:3      Audio Track
     Session:2
          Data Track
				
Important When you use Windows Media Player to play a CD-ROM that does not use one of the preceding formatting schemes, you may not be able to play the audio tracks normally.

Note Depending upon what software you are using to burn your CD-ROM, the formatting options may be listed, named, or implemented differently. In this case, consult the documentation that is included with your CD-R or CD-RW device, or contact the manufacturer of the device. Note that as a general rule, you should avoid alternating data and audio tracks in the same session.

Properties

Article ID: 307911 - Last Review: January 31, 2007 - Revision: 4.3
APPLIES TO
  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 7.0
Keywords: 
kbnofix kbprb KB307911

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com