How to share a Publisher file with a user who does not have Publisher installed

Article translations Article translations
Article ID: 308031 - View products that this article applies to.
This article was previously published under Q308031
Expand all | Collapse all

On This Page

SUMMARY

When you create publications in Microsoft Publisher, other users who do not have Publisher installed on their computers may not be able to view these publications.

However, you can save your publications in various formats that can be viewed and, in some cases, edited, in a number of different programs. This article explains how to do this.

MORE INFORMATION

There are several formats in which a Publisher publication can be saved for viewing, and even editing, in programs other than Publisher. To do this, use any of the following methods.

Method 1: Save the Publication as an HTML File

To save your publication as an Hypertext Markup Language (HTML) file and then send the file as e-mail or publish it to a Web site, follow these steps.

Note This method may not be feasible if some of the images contained in the document are too large.
  1. On the File menu, click Save as a Web Page.
  2. In the Save As dialog box, choose the location in which to save your file, name the file, and then click Save.
  3. On the File menu, point to Send To, and then click Mail to Recipient (As an Attachment).
  4. Send the document.

    Note If you want to publish the file as a Web page, follow your company or Internet service provider (ISP) procedure for publishing Web pages.

Method 2: Cut and Paste Special to Microsoft Word

You can use the Paste Special command to copy grouped items to a Word document. In Word, you can then save the document in a format that will allow others to view and use it. To do this, follow these steps:
  1. On the Edit menu, click Select All.
  2. On the Arrange menu, click Group.
  3. On the Edit menu, click Copy.
  4. Click Start, point to Programs, and then click Microsoft Word.
  5. On the Edit menu, click Paste Special.
  6. In the Paste Special dialog box, click HTML Format.

    Note Only the HTML Format selection allows the user to edit the publication in Word. Although you may select any of the Picture options and paste those to Word, these options do not allow the user to edit the publication in Word.
  7. On the File menu, click Save.
  8. In the Save As dialog box, select the name and location of the document, and then click Save. Any users who have Word installed can now open and edit the file (if they select the HTML format under Paste Special).
If the individuals that you want to share the file with do not have Word installed on their computers, follow these steps:
  1. On the Edit menu, click Select All.
  2. On the Arrange menu, click Group.
  3. On the Edit menu, click Copy.
  4. Click Start, point to Programs, and then click Microsoft Word.
  5. On the Edit menu, click Paste Special.
  6. In the Paste Special dialog box, click HTML Format.
  7. On the File menu, click Save.
  8. In the Save As dialog box, click Web Page in the Save as type list.
  9. In the Save As dialog box, select the name and location of the document, and then click Save.
The document now can be opened in any program that allows you to view Web pages. The document can also be opened in any program that allows editing of Web pages.

Method 3: Save the Publication as a PostScript File

You can save the publication as a PostScript file, open the file in Adobe Acrobat Distiller, and then create a PDF file.

Note You must have a PostScript printer driver installed on your computer to save the document as a PostScript file. Make certain that the individuals to whom you will be sending the files have Adobe Acrobat Distiller installed on their computers as well.

If you create a PDF file to send to a recipient, the recipient must have a PDF reader, such as Adobe Reader, installed.
If you do not have a PostScript printer driver installed on your computer, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. In the Printers dialog box, double-click Add Printer.
  3. In the Add Printer Wizard dialog box, click Next.
  4. In the Add Printer Wizard dialog box, locate and select a PostScript printer from the list of printers, and then click Next.

    Note An Apple Color LW 12/660 PS will work.
  5. Make sure that LPT1 is selected, and then click Next.
  6. When you are asked if you want your Windows-based programs to use this printer as the default, make sure that No is selected, and then click Next.
  7. Click No when you are asked to print a test page.
To save the publication as a PostScript file, follow these steps:
  1. On the File menu, click Save.
  2. In the Save As dialog box, click PostScript in the Save as type list.
  3. Name the file, and then click Save.

    Note Make note of the file's location.
  4. In the Save As PostScript File dialog box, select a PostScript printer from the Name list, and then click Save.
  5. In the Publisher dialog box, click OK.
  6. Locate and then double-click the PostScript file.
  7. Quit Acrobat Distiller when the process is finished.

Note The file now appears as file name.pdf. The file can now be viewed by a computer that has a PDF reader installed. To make changes to the file, you must repeat the steps in the "Save the Publication as a Post Script File" section, and then redistribute the publication.

For more information about how to obtain a PDF reader, visit the following Adobe Web site:
www.adobe.com
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 308031 - Last Review: January 31, 2007 - Revision: 4.4
APPLIES TO
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
Keywords: 
kbformat kbsavefile kbnewfile kbhowto kbinfo KB308031

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com