Article ID: 308090 - Last Review: May 7, 2007 - Revision: 3.4 Zip Files Downloaded with Internet Explorer Are Not Saved to Your Computer
This article was previously published under Q308090 SYMPTOMS
When you download a Zip (.zip) file in Microsoft Internet Explorer, you may experience either of the following behaviors:
CAUSE
This behavior can occur if you click a hyperlink on a Web page to download a .zip file in either of the following scenarios:
WORKAROUND
To work around this problem, use the following procedures. For case 1: Before you download, make sure that the Confirm open after download option is selected. To verify this:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor additional information about .zip files, click the article number below
to view the article in the Microsoft Knowledge Base:
259177
(http://support.microsoft.com/kb/259177/EN-US/
)
Description of Zip (.zip) Files
For additional information about how to use compressed folders in Windows XP, click the article number below
to view the article in the Microsoft Knowledge Base:
306531
(http://support.microsoft.com/kb/306531/EN-US/
)
HOW TO: Use Compressed (Zipped) Folders
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.APPLIES TO
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