File zip download dengan Internet Explorer tidak disimpan ke komputer Anda

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 308090 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda men-download file Zip (.zip) di Microsoft Internet Explorer, Anda dapat mengalami salah satu peristiwa berikut:
  • File muncul untuk men-download, tetapi program kompresi berkas yang Anda gunakan (misalnya, WinZip) membuka dan menampilkan jendela kosong.

    Ketika Anda mencari file, Anda tidak dapat menemukan itu. File tidak ada pada hard disk.

    -atau-
  • Jika Anda sedang menjalankan Microsoft Windows XP, dan Anda menggunakan fitur terkompresi (zip) folder sebagai program kompresi file Anda, Anda akan menerima pesan galat berikut ini:
    Folder terkompresi (zip) tidak sah atau rusak.

PENYEBAB

Perilaku ini dapat terjadi apabila Anda mengklik hyperlink pada halaman Web untuk men-download file .zip di salah satu dari skenario berikut:
  • Kasus 1: Anda menggunakan Microsoft Windows XP, dan Konfirmasi membuka setelah download kotak centang tidak dipilih. -atau-

  • Kasus 2: Uniform Resource Locator (URL) yang hyperlink poin menggunakan Active Server Pages (ASP) atau Common Gateway Interface (CGI) file.

    -dan-

    Anda klik Terbuka atau Membuka file ini dari lokasinya sekarang dalam Berkas Unduh kotak dialog.
Dalam keadaan ini, Internet Explorer tidak benar menyimpan file ke map Berkas Internet sementara di hard disk Anda setelah download. Sebagai hasilnya, Anda mengalami salah satu dari perilaku yang dijelaskan di bagian "Gejala" pada artikel ini.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, gunakan prosedur berikut.

Untuk kasus 1:
Sebelum Anda men-download, pastikan bahwa Konfirmasi membuka setelah download opsi yang dipilih. Untuk memverifikasi ini:
  1. Klik Mulai, arahkan ke Tataan, lalu klik Control Panel.
  2. Klik dua kali Folder Options.
  3. Klik Jenis file tab.
  4. Scroll ke arah bawah dan klik .zip ekstensi.
  5. Klik Lanjutan.
  6. Memverifikasi bahwa Konfirmasi membuka setelah download dipilih.
Untuk kasus 2:
  1. Klik hyperlink, dan kemudian klik Simpan atau Simpan file ini ke disk dalam Unduhan Berkas kotak dialog yang muncul.
  2. Dalam Simpan sebagai kotak dialog, menentukan lokasi untuk menyimpan file (misalnya, Desktop), lalu klik Simpan.
  3. Setelah download selesai, buka .zip file, dan kemudian ekstrak file yang terdapat di dalamnya.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan mengenai berkas .zip, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
259177 Deskripsi dari file Zip (.zip)
Untuk informasi tambahan tentang cara menggunakan kompresi folder dalam Windows XP, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
306531 CARA: Menggunakan folder terkompresi (zip)
Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak memberikan garansi, secara tersirat maupun apa pun, berkenaan dengan kinerja atau keandalan produk.

Properti

ID Artikel: 308090 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Internet Explorer 6.0, ketika digunakan dengan:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Kata kunci: 
kberrmsg kbpending kbprb kbmt KB308090 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:308090

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com