I file ZIP scaricati con Internet Explorer non vengono salvati nel computer

Traduzione articoli Traduzione articoli
Identificativo articolo: 308090 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si scarica un file ZIP in Microsoft Internet Explorer, si potrebbe verificare uno dei seguenti comportamenti:
  • Sembra che il file venga scaricato, ma il programma di compressione in uso, ad esempio WinZip, si apre e presenta una finestra vuota.

    Quando si cerca il file, è impossibile trovarlo. Il file non è presente sul disco rigido.

    Oppure
  • Se è installato Microsoft Windows XP e si utilizza la funzionalità Cartelle compresse come programma di compressione, verrà visualizzato un messaggio di errore analogo al seguente:
    La cartella compressa non è valida o è danneggiata.

Cause

Questo problema può verificarsi se si fa clic su un collegamento ipertestuale di una pagina Web per scaricare un file ZIP in una delle seguenti situazioni:
  • Caso 1: Microsoft Windows XP è installato e la casella di controllo Conferma apertura dopo download non è selezionata.

    Oppure

  • Caso 2: l'URL (Uniform Resource Locator) a cui è diretto il collegamento ipertestuale utilizza un file ASP (Active Server Pages) o CGI (Common Gateway Interface).

    E

    Si sceglie Apri o Apri il file dal percorso corrente nella finestra di dialogo Download del file.
In questi casi Internet Explorer non salva correttamente il file nella cartella Temporary Internet Files del disco rigido dopo il download. Di conseguenza si può verificare uno dei casi descritti nella sezione "Sintomi" di questo articolo.

Workaround

Per risolvere il problema, attenersi a una delle seguenti procedure.

Per il caso 1:
Prima di eseguire il download, assicurarsi che sia selezionata l'opzione Conferma apertura dopo download. Per verificare questa impostazione:
  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic su Opzioni cartella.
  3. Scegliere la scheda Tipi di file.
  4. Scorrere verso il basso e fare clic sull'estensione .zip.
  5. Scegliere Avanzate.
  6. Assicurarsi che l'opzione Conferma apertura dopo download sia selezionata.
Per il caso 2:
  1. Fare clic sul collegamento ipertestuale, quindi scegliere Salva o Salva il file su disco nella finestra di dialogo Download del file visualizzata.
  2. Nella finestra di dialogo Salva con nome specificare un percorso in cui salvare il file (ad esempio Desktop), quindi scegliere Salva.
  3. Al termine del download aprire il file ZIP ed estrarre i file in esso contenuti.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Informazioni

Per ulteriori informazioni sui file ZIP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
259177 Description of Zip (.zip) Files
Per ulteriori informazioni sull'utilizzo di cartelle compresse in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
306531 HOW TO: Use Compressed (Zipped) Folders
I prodotti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 308090 - Ultima modifica: lunedì 11 febbraio 2008 - Revisione: 4.0
Le informazioni in questo articolo si applicano a
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Chiavi: 
kberrmsg kbprb kbpending KB308090
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com