FP2000: Error Message When Users Try to Connect to Web Server: Web Server Does Not Appear to Have Any Authentication Methods Enabled
This article was previously published under Q308134 SYMPTOMS
When users connect to your Web server, they may receive an error message similar to one of the following:
The web server does not appear to have any authentication methods enabled.
-or-
The folder 'http://servername' isn't accessible. The folder may be located on an unavailable volume or protected with a password. For details see C;\TEMP\wecerr.txt.
-or-
The server sent a response which FrontPage could not parse.
-or-
The server could not complete your request. Contact your Internet service provider or Web server administrator to make sure that the Web server has the FrontPage Server Extensions installed.
Users may also receive proxy-server-based error messages, even though they are not using a proxy server.
CAUSE
This behavior can occur if all of the following conditions are true:
WORKAROUND
To work around this issue, configure the Web server to use Basic authentication. To do this, follow these steps. WARNING: Using this procedure may make your user name and password vulnerable to hackers, because Basic authentication is sent in clear text.
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