Puede que Asistencia remota no se conecte a un equipo multitarjeta con Windows XP que tiene habilitada la función Servidor de seguridad personal

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Este artículo se publicó anteriormente con el número E308210
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Síntomas

Cuando utiliza un equipo multitarjeta basado en Windows XP con la función Servidor de seguridad personal habilitada, quizás los usuarios remotos no puedan conectarse al equipo como respuesta a una solicitud de Asistencia remota.

Además, si está utilizando un equipo basado en Windows XP con un adaptador de red y un módem con la función Servidor de seguridad personal habilitada, Asistencia remota no abre el puerto de servidor de seguridad en la conexión por módem.

Causa

Este problema se produce porque Asistencia remota sólo abre el puerto de servidor de seguridad en el primer adaptador de red enlazado del equipo multitarjeta.

Solución

Actualmente existe una revisión compatible de Microsoft, pero sólo está diseñada para corregir el problema descrito en este artículo y, por tanto, sólo debe aplicarse a sistemas que presenten este problema específico. Es probable que posteriormente se realicen pruebas adicionales de esta revisión para asegurar la calidad del producto. Por tanto, si no se ve muy afectado por este problema, Microsoft recomienda que espere al próximo Service Pack de Windows XP que contenga esta revisión.

Para resolver este problema inmediatamente, descargue la revisión según se indica a continuación o póngase en contacto con los Servicios de soporte técnico de Microsoft para obtener una revisión. Para ver una lista detallada de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información de costos de soporte, visite la siguiente dirección Web:
http://www.microsoft.com/Spain/support/supportnet/default.htm
NOTA: en casos especiales, los costos que habitualmente se derivan de las llamadas al servicio de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos normales de soporte se aplicarán a las preguntas y temas de soporte adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

Esta actualización está disponible en el sitio Web de Microsoft Windows Update. Fecha de aparición: 25 de octubre de 2001

Para obtener información adicional acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft ha utilizado el software de detección de virus más reciente en el momento de su publicación para buscar virus en este archivo. Una vez publicado, el archivo se encuentra en servidores seguros que impiden cambios no autorizados en el archivo.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Fecha        Hora   Versión      Tamaño   Nombre de archivo   Plataforma
   ------------------------------------------------------------------------
   05-Oct-2001  11:47  5.1.2600.15  135.680  Rdchost.dll         Intel
   05-Oct-2001  11:47  5.1.2600.15  131.072  Sessmgr.exe         Intel

   05-Oct-2001  11:47  5.1.2600.15  470.528  Rdchost.dll         Itanium
                                                                 de 64 bits
   05-Oct-2001  11:47  5.1.2600.15  427.520  Sessmgr.exe         Itanium
                                                                 de 64 bits

Solución

Para evitar este problema, utilice cualquiera de los métodos siguientes:
  • Cambie el orden de enlace de los adaptadores de red.
  • Deshabilite temporalmente la función Servidor de seguridad personal mientras recibe Asistencia remota.
  • Abra manualmente los puertos de Asistencia remota.
Tenga en cuenta que si sólo hay un adaptador de red y un módem, y cambia el orden de enlace, el problema no se resuelve.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Propiedades

Id. de artículo: 308210 - Última revisión: miércoles, 29 de marzo de 2006 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbqfe kbhotfixserver kbbug kbfirewall kbfix kbwinxppresp1fix kbwinxpsp1fix KB308210

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