パーソナル ファイアウォール機能を有効にしたマルチホームの Windows XP コンピュータに、リモート アシスタンスで接続できない

文書翻訳 文書翻訳
文書番号: 308210 - 対象製品
この記事は、以前は次の ID で公開されていました: JP308210
すべて展開する | すべて折りたたむ

現象

マルチホームの Windows XP コンピュータで、パーソナル ファイアウォール機能を有効にして使用している場合、リモート アシスタンスを要求しても、リモート ユーザーがそのコンピュータに接続できないことがあります。

また、1 つのネットワーク アダプタと 1 つのモデムが搭載された Windows XP ベースのコンピュータで、パーソナル ファイアウォール機能を有効にして使用している場合、リモート アシスタンスはそのモデム接続上のファイアウォール ポートを開きません。

原因

リモート アシスタンスがマルチホーム コンピュータで最初にバインドされたネットワーク アダプタ上のファイアウォール ポートだけを開くために、この問題が発生します。

解決方法

この問題を解決するには、Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 How to Obtain the Latest Windows XP Service Pack
322389 最新の Windows XP Service Pack を入手する方法
この更新は、Windows Update Web サイトから入手できます。 リリース日 : 2001 年 10 月 25 日

マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 How to Obtain Microsoft Support Files from Online Services
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。 修正プログラム (英語版) の属性は次のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。
    日付            時刻    バージョン     サイズ    ファイル名      プラットフォーム
   ----------------------------------------------------------------------
   05-Oct-2001  11:47  5.1.2600.15  135,680  Rdchost.dll  Intel
   05-Oct-2001  11:47  5.1.2600.15  131,072  Sessmgr.exe  Intel

   05-Oct-2001  11:47  5.1.2600.15  470,528  Rdchost.dll  Itanium 64-bit
   05-Oct-2001  11:47  5.1.2600.15  427,520  Sessmgr.exe  Itanium 64-bit

回避策

この問題を回避するには、次の方法のいずれかを実行します。
  • ネットワーク アダプタのバインド順を変更する。
  • リモート アシスタンスを受ける間、一時的にパーソナル ファイアウォール機能を無効にする。
  • リモート アシスタンス用のポートを手動で開く。
ネットワーク アダプタとモデムが 1 つずつしかない環境では、バインド順を変更してもこの問題は解決しません。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 この問題は、Windows XP Service Pack 1 で修正済みです。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 308210 (最終更新日 2003-04-21) を基に作成したものです。

プロパティ

文書番号: 308210 - 最終更新日: 2006年3月24日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbhotfixserver kbbug kbfirewall kbfix kbsysadmin kbwinxpsp1fix KB308210
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com