A Assistência remota não pode ligar a um múltiplo-homed computador Windows XP com a funcionalidade de firewall pessoal activada

Traduções de Artigos Traduções de Artigos
Artigo: 308210 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza um computador para vários-homed baseado no Windows XP com a funcionalidade de Personal Firewall activada, os utilizadores remotos não conseguir ligar ao computador em resposta a um pedido de assistência remota.

Além disso, se estiver a utilizar um computador baseado no Windows XP com uma placa de rede e um modem com a funcionalidade de Personal Firewall activada, assistência remota não abre a porta de firewall a ligação do modem.

Causa

Este problema ocorre porque a ' Assistência remota ' abre a porta de firewall apenas a primeira placa de rede dependente do computador-homed múltiplos.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP Service Pack mais recente
Esta actualização está disponível no Microsoft Windows Update Web site.
Reduzir esta imagemExpandir esta imagem
Download
Download the "Remote Assistance Used with Network Cards and Firewalls" update now
Data de edição: 25 de Outubro de 2001

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro. A versão portuguesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date         Time   Version      Size     File name    Platform
   ---------------------------------------------------------------------
   05-Oct-2001  11:47  5.1.2600.15  135,680  Rdchost.dll  Intel
   05-Oct-2001  11:47  5.1.2600.15  131,072  Sessmgr.exe  Intel

   05-Oct-2001  11:47  5.1.2600.15  470,528  Rdchost.dll  Itanium 64-bit
   05-Oct-2001  11:47  5.1.2600.15  427,520  Sessmgr.exe  Itanium 64-bit
				

Como contornar

Para contornar este problema, utilize qualquer um dos seguintes métodos:
  • Altere a ordem enlace das placas de rede.
  • Desactive temporariamente a funcionalidade de firewall pessoais enquanto receber assistência remota.
  • Abra manualmente as portas de ' Assistência remota '.
Tenha em atenção que, se existir apenas uma placa de rede e um modem e alterar a ordem de ligação, o problema não for resolvido.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Windows XP Service Pack 1.

Propriedades

Artigo: 308210 - Última revisão: 27 de outubro de 2006 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt atdownload kbqfe kbbug kbfirewall kbfix kbsysadmin kbwinxpsp1fix KB308210 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 308210

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com