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Large plain text e-mail messages are slow to open in Outlook

Article ID:308319
Last Review:January 31, 2007
Revision:2.3
This article was previously published under Q308319

SYMPTOMS

When you open a large plain text message in Microsoft Outlook, it may take a very long time to open and Outlook may appear to stop responding (hang), and your CPU utilization may go to 100 percent.

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CAUSE

This behavior can occur because you have the option to remove extra line breaks in plain text messages enabled.

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RESOLUTION

To resolve this behavior, click to clear the remove extra line breaks in plain text messages option. To do this:
1.On the Tools menu, click Options.
2.On the Preferences tab, click E-mail Options.
3.Click to clear the remove extra line breaks in plain text messages check box.
4.Click OK twice.
5.Restart Outlook.

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MORE INFORMATION

Starting with Outlook 2002, extra line breaks are automatically removed in messages. Sometimes plain text messages that travel over the Internet acquire extra line breaks that make the message difficult to read. Outlook automatically removes the extra line breaks so that it is easier to read the message.

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APPLIES TO
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition

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Keywords: 
kbopenfile kbstoprespond kbprb KB308319

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