Artikel-ID: 308324 - Geändert am: Samstag, 21. Januar 2006 - Version: 2.1

Nach der Installation von "Norton Personal Firewall" oder "Norton Internet Security" können Sie sich auf Ihrem Windows XP-Computer eventuell nicht mehr anmelden

Dieser Artikel wurde zuvor veröffentlicht unter D308324
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
308324  (http://support.microsoft.com/kb/308324/EN-US/ ) You may be unable to log on after you install Norton Personal Firewall or Norton Internet Security on your Windows XP-based computer
Wichtig Dieser Artikel enthält Informationen darüber, wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren. Sie können diese Änderungen vornehmen, um ein bestimmtes Problem zu umgehen. Wir raten Ihnen jedoch, zunächst die Risiken dieser Umgehungslösung für Ihre Umgebung abzuschätzen, bevor Sie die genannten Änderungen vornehmen. Falls Sie diesen Workaround einsetzen, sollten Sie entsprechende Maßnahmen treffen, um Ihr System zu schützen.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Nachdem Sie eines der folgenden Programme auf Ihrem Computer mit Microsoft Windows XP Service Pack 2 installiert haben, können Sie sich nach dem Neustart eventuell nicht mehr anmelden:
  • Norton Personal Firewall 2000 2.5
  • Norton Personal Firewall 2001 3.0
  • Norton Internet Security 2000 2.5
  • Norton Internet Security 2001 3.0
In diesem Fall wird keine Fehlermeldung angezeigt.

Ursache

Die im Abschnitt "Problembeschreibung" dieses Artikels beschriebenen Produkte verwenden Filtertreiber, die nicht mit Windows XP kompatibel sind.

Lösung

Warnung Durch diesen Workaround wird Ihr Computer oder Ihr Netzwerk möglicherweise anfälliger für Angriffe böswilliger Benutzer oder gefährlicher Software, wie etwa Viren. Dieser Workaround wird zwar nicht direkt von Microsoft empfohlen, er wird jedoch hier beschrieben, sodass Sie die Wahl haben, diese Option nach eigenem Ermessen anzuwenden. Verwenden Sie diesen Workaround auf eigene Verantwortung.

Hinweis: Eine Firewall dient dem Zweck, Ihren Computer vor Angriffen böswilliger Benutzer oder gefährlicher Software (z. B. Viren) zu schützen, die nicht angeforderten eingehenden Netzwerkverkehr nutzen, um Angriffe auf Ihren Computer durchzuführen. Bevor Sie jedoch die Firewall deaktivieren, trennen Sie den Computer von allen Netzwerken sowie vom Internet.

Deinstallieren Sie das Produkt im abgesicherten Modus, um das Problem zu beheben. Sie können Ihren Computer im abgesicherten Modus starten, indem Sie während des Windows-Startvorgangs die Taste [F8] drücken und anschließend die Option Abgesicherter Modus auswählen. Nachdem der Computer im abgesicherten Modus gestartet wurde, klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Software, klicken Sie auf das entsprechende Produkt, und klicken Sie dann auf Entfernen. Starten Sie den Computer neu, nachdem Sie das Programm entfernt haben.

Nachdem Sie das Problem behoben haben, können Sie ein anderes Produkt installieren, das mit Windows XP kompatibel ist (z. B. Norton Personal Firewall 2002 oder Norton Internet Security 2002), oder verwenden Sie den in Windows XP und Windows XP Service Pack 2 (SP2) integrierten Internetverbindungsfirewall (Internet Connection Firewall = ICF). Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
283673  (http://support.microsoft.com/kb/283673/DE/ ) Internetverbindungsfirewall in Windows XP aktivieren oder deaktivieren
Wenn die Deinstallation des Produkts das Problem nicht löst, können Sie auch versuchen, Ihren Computer über die Systemwiederherstellung auf einen Stand vor der Programminstallation zurückzusetzen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
306084  (http://support.microsoft.com/kb/306084/DE/ ) Wiederherstellen des Betriebssystems in einem früheren Zustand in Windows XP

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Weitere Informationen zur Kontaktaufnahme mit Symantec finden Sie in einem der folgenden Artikel der Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/DE/ ) Hardware- und Softwarehersteller kontaktieren Information A-K

60781  (http://support.microsoft.com/kb/60781/DE/ ) Hardware- und Softwarehersteller kontaktieren Information L-P

60782  (http://support.microsoft.com/kb/60782/DE/ ) Hardware- und Softwarehersteller kontaktieren Information Q-Z

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
Keywords: 
kbfirewall kbprb kb3rdparty KB308324
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