Artikel-ID: 308402 - Geändert am: Dienstag, 16. Mai 2006 - Version: 7.0

Fehlermeldung "Kennwort ist ungültig" beim Versuch der Anmeldung bei Wiederherstellungskonsole in Windows XP

Dieser Artikel wurde zuvor veröffentlicht unter D308402
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
308402  (http://support.microsoft.com/kb/308402/EN-US/ ) "The password is not valid" error message appears when you log on to Recovery Console in Windows XP
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, sich in Windows XP bei der Wiederherstellungskonsole anzumelden, indem Sie das korrekte Kennwort für das lokale Administratorkonto eingeben, zeigt die Wiederherstellungskonsole möglicherweise folgende Fehlermeldung an:
Das Kennwort ist ungültig. Geben Sie das Kennwort erneut ein.
Geben Sie das Administratorkennwort ein:
Diese Fehlermeldung kann auch dann angezeigt werden, wenn Sie das korrekte Kennwort eingegeben haben. Wenn Sie Windows XP starten, sich erfolgreich mit demselben Kennwort anmelden, das Kennwort des lokalen Administrators ändern und den Computer in die Wiederherstellungskonsole neu starten, wird dieselbe Fehlermeldung angezeigt.

Ursache

Dieses Problem kann auftreten, wenn Windows XP ursprünglich von einem Systemvorbereitungsabbild erstellt wurde oder Sysprep 2.0 auf dem Computer ausgeführt wurde. "Sysprep.exe" ändert die Art der Speicherung von Kennwortschlüsseln in der Registrierung, und diese Änderungen sind mit der Anmelderoutine der Wiederherstellungskonsole nicht kompatibel.

Beachten Sie, dass der Hersteller des Computers möglicherweise Sysprep verwendet hat, um Windows XP auf Ihrem Computer zu installieren.

Lösung

Hinweis: Wenn Sie Windows XP starten können und die Wiederherstellungskonsole nicht auf Ihrer Festplatte vorinstalliert ist, fahren Sie mit Schritt 2 der folgenden Schritte fort. Wenn Sie Windows XP starten können und die Wiederherstellungskonsole auf Ihrer Festplatte vorinstalliert ist, fahren Sie mit Schritt 3 fort.
  1. Wenn die Anmeldung bei Windows XP nicht möglich ist, laden Sie die erforderlichen Dateien herunter, erstellen Sie die entsprechenden Setupdisketten für die Installation über Startdiskette, starten Sie den Computer mit den Setupdisketten, und melden Sie sich bei der Wiederherstellungskonsole an. Die Setupdisketten wurden aktualisiert, um das Problem zu beheben, das den Start von Windows XP verhindert. Weitere Informationen zum Beziehen und Verwenden von Setupdisketten finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    310994  (http://support.microsoft.com/kb/310994/DE/ ) So erhalten Sie die Windows XP-Setup-Startdisketten
  2. Installieren Sie die Wiederherstellungskonsole, wenn sie nicht bereits installiert ist. Dieser Schritt ist erforderlich, damit der in Schritt 3 aufgeführte Hotfix Ihre Wiederherstellungskonsole aktualisieren kann. Verwenden Sie den Befehl winnt32 /cmdcons aus dem Ordner "I386" auf der Windows XP-CD, um die Wiederherstellungskonsole zu installieren. Weitere Informationen zum Installieren und Verwenden der Wiederherstellungskonsole finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    307654  (http://support.microsoft.com/kb/307654/DE/ ) Installieren und Verwenden der Wiederherstellungskonsole in Windows XP
  3. Wenden Sie sich an Microsoft Support Services, um den Q308402-Hotfix zu beziehen und zu installieren. Die Telefonnummern des Technischen Supports lauten:
    Deutschland: 0180 567 23 30
    Österreich: 01 50222 23 30
    Schweiz: 0848 80 23 30
    Alternativ erhalten Sie auch eine vollständige Liste mit Telefonnummern der Microsoft Product Services unter der folgenden Adresse im World Wide Web:
    http://support.microsoft.com/default.aspx?scid=fh;DE;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;de;cntactms)
    http://support.microsoft.com/default.aspx?scid=fh;DE;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;de;cntactms)


    Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
       Datum        Zeit   Version      Größe    Dateiname
       ---------------------------------------------------
       11-May-2001  13:57  5.1.2600.15  225,152  Spcmdcon.sys
       12-Nov-2001  04:48  5.1.2600.21  218,624  Srrstr.dll
    
    					
    Wenn die Wiederherstellungskonsole bereits auf Ihrem Computer installiert ist, wird durch diesen Hotfix automatisch der Ordner "C:\Cmdcons" aktualisiert, sodass Sie sich bei der Wiederherstellungskonsole anmelden können.

Administrator, der Sysprep verwendet

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben. Beziehen Sie eine Version von Windows XP, in die Service Pack 1 bereits integriert ist, oder beziehen und installieren Sie das neueste Service Pack für Windows XP, bevor Sie Sysprep ausführen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/DE/ ) Wie Sie das neueste Service Pack für Windows XP erhalten
Weitere Informationen zum Integrieren von SP1 in Ihre Installation finden Sie auf folgender Website von Microsoft:
http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx (http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx)

Original Equipment Manufacturer (OEM), der Sysprep verwendet

Beziehen Sie eine Version von Windows XP, in die Service Pack 1 bereits integriert ist, um dieses Problem zu beheben.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1 behoben.

Weitere Informationen

Wenn Sie die Wiederherstellungskonsole aus irgendeinem Grund neu installieren, müssen Sie auch diesen Hotfix neu installieren. Verwenden Sie den Befehl winnt32 /cmdcons aus dem Ordner "I386" auf der Windows XP-CD, um die Wiederherstellungskonsole zu installieren.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kberrmsg kbenv kbbug kbfix kbsetup kbwinxpsp1fix kbhotfixserver kbqfe KB308402
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers