Aparece el mensaje de error "La contraseña no es válida" cuando inicia sesión en la Consola de recuperación de Windows XP

Id. de artículo: 308402 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E308402
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intente iniciar sesión en la Consola de recuperación de Windows XP con la contraseña correcta de la cuenta del administrador local, la Consola de recuperación puede mostrar el siguiente mensaje de error:
La contraseña no es válida. Vuelva a escribirla.
Escriba la contraseña de administrador:
Este mensaje de error puede aparecer aun cuando haya escrito la contraseña correcta. Aunque inicie Windows XP, inicie sesión correctamente con la misma contraseña, cambie la contraseña del administrador local y reinicie el equipo en la Consola de recuperación, aparecerá este mismo mensaje.

Causa

Este problema puede producirse si Windows XP se instaló originalmente desde una imagen de Sysprep o si Sysprep 2.0 se ejecutó alguna vez en el equipo. Sysprep.exe efectúa cambios en el modo en que las claves de contraseña se almacenan en el Registro, y estos cambios no son compatibles con la rutina de inicio de sesión de la Consola de recuperación.

Tenga en cuenta que el fabricante del equipo puede haber utilizado Sysprep al preinstalar Windows XP.

Solución

Nota
Si puede iniciar Windows XP y la Consola de recuperación no está preinstalada en el disco duro, vaya al paso 2. Si puede iniciar Windows XP y la Consola de recuperación está preinstalada en el disco duro, vaya al paso 3.
  1. Si no puede iniciar sesión en XP, descargue los archivos necesarios, cree los discos de inicio de instalación adecuados, inicie el equipo con los discos de instalación y, a continuación, inicie sesión en la Consola de recuperación. Los discos de instalación se han actualizado para corregir el problema que le impide iniciar Windows XP. Para obtener más información acerca de cómo obtener y utilizar discos de instalación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    310994 Cómo obtener los discos de inicio de la instalación de Windows XP
  2. Instale la Consola de recuperación si aún no está instalada. Este paso es necesario si se ha instalado el hotfix que aparece en el paso 3 para actualizar la Consola de recuperación. Para instalar la Consola de recuperación, utilice el comando winnt32 /cmdcons desde la carpeta I386 del CD-ROM de Windows XP. Para obtener más información acerca de cómo instalar y utilizar la consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    307654 Cómo instalar y utilizar la Consola de recuperación en Windows XP
  3. Póngase en contacto con los Servicios de soporte técnico de Microsoft para obtener e instalar el hotfix Q308402. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
    http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
    Nota
    En casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos de soporte técnico usuales a las preguntas y problemas de soporte que no reúnan los requisitos necesarios para la actualización en cuestión.

    La versión en inglés de esta revisión contiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando se consulte. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
       Fecha       Hora   Versión      Tamaño  Nombre de archivo
       ---------------------------------------------------
       11/05/2001    13:57  5.1.2600.15  225.152  Spcmdcon.sys
       12/11/2001    04:48  5.1.2600.21  218.624  Srrstr.dll
    					
    Si la Consola de recuperación ya está instalada, al instalar esta revisión se actualizará automáticamente la carpeta C:\Cmdcons para que pueda iniciar sesión en la Consola de recuperación.

Administradores que utilizan Sysprep

Para resolver este problema, obtenga una versión de Windows XP que ya tenga integrado el Service Pack 1 u obtenga e instale el Service Pack más reciente de Windows XP antes de ejecutar Sysprep. Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP
Para obtener información adicional acerca de cómo integrar el SP1 en su instalación, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx

Fabricantes de equipos originales (OEM) que utilizan Sysprep

Para resolver este problema, obtenga una versión de Windows XP que ya tenga integrado el Service Pack 1.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows XP Service Pack 1.

Más información

Si vuelve a instalar la Consola de recuperación por algún motivo, debe instalar de nuevo este hotfix. Para instalar la Consola de recuperación, utilice el comando winnt32 /cmdcons de la carpeta I386 del CD-ROM de Windows XP.

Propiedades

Id. de artículo: 308402 - Última revisión: viernes, 23 de marzo de 2007 - Versión: 6.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbhotfixserver kbqfe kberrmsg kbenv kbbug kbfix kbsetup kbwinxpsp1fix KB308402

Enviar comentarios