Artigo: 308402 - Última revisão: quinta-feira, 13 de Abril de 2006 - Revisão: 6.0

A mensagem 'A palavra-passe é inválida' é apresentada quando tenta iniciar sessão na 'Consola de recuperação' do Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta iniciar sessão na Consola de recuperação do Windows XP introduzindo a palavra-passe correcta da conta de administrador local, a Consola de recuperação pode apresentar a seguinte mensagem de erro:
A palavra-passe é inválida. Volte a introduzir a palavra-passe.
Escreva a palavra-passe de administrador:
Esta mensagem de erro pode ser apresentada mesmo que tenha introduzido a palavra-passe correcta. Se iniciar o Windows XP, iniciar sessão com êxito utilizando a mesma palavra-passe, alterar a palavra-passe do administrador local e reiniciar o computador para a Consola de recuperação, será apresentada a mesma mensagem de erro.

Causa

Este problema pode ocorrer se o Windows XP tiver sido originalmente instalado a partir de uma imagem Sysprep ou se o Sysprep 2.0 tiver sido executado no computador alguma vez. O Sysprep.exe altera o modo como as chaves das palavras-passe são armazenadas no registo; estas alterações não são compatíveis com a rotina de início de sessão da Consola de recuperação.

Note que o fabricante do computador pode ter utilizado o Sysprep para pré-instalar o Windows XP.

Resolução

Nota: se conseguir iniciar o Windows XP e a Consola de recuperação não estiver pré-instalada no disco rígido, avance para o passo 2 dos passos seguintes. Se conseguir iniciar o Windows XP e a Consola de recuperação estiver pré-instalada no disco rígido, avance para o passo 3.
  1. Se não conseguir iniciar sessão no Windows XP, transfira os ficheiros necessários, crie as disquetes adequadas do programa de configuração para instalação a partir de arranque com disquete, inicie o computador com as disquetes de arranque e, em seguida, inicie sessão na Consola de recuperação. As disquetes do programa de configuração foram actualizadas de modo a corrigir o problema que o impede de iniciar o Windows XP. Para obter informações adicionais sobre como obter e utilizar as disquetes do programa de configuração, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento Microsoft (Microsoft Knowledge Base):
    310994  (http://support.microsoft.com/kb/310994/PT/ ) Obter as disquetes de arranque do programa de configuração do Windows XP
    As disquetes do programa de configuração para instalação a partir de arranque com disquete estão disponíveis para transferência nos seguintes Web sites da Microsoft:
    Windows XP Home Edition
    Reduzir esta imagemExpandir esta imagem
    Transferir
    Transferir WinXP_en_hom_bf.exe agora (http://www.microsoft.com/downloads/release.asp?ReleaseID=33290)
    Windows XP Professional
    Reduzir esta imagemExpandir esta imagem
    Transferir WinXP_en_pro_bf.exe agora (http://www.microsoft.com/downloads/release.asp?ReleaseID=33291)
    Data de edição: 24.10.01

    Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    119591  (http://support.microsoft.com/kb/119591/PT/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
    A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.
  2. Instale a Consola de recuperação, se esta ainda não estiver instalada. Este passo é necessário para a correcção listada no passo 3, relativa à actualização da Consola de recuperação. Para instalar a Consola de recuperação, utilize o comando winnt32 /cmdcons a partir da pasta I386 do CD-ROM do Windows XP.Para obter informações adicionais sobre como instalar e utilizar a Consola de recuperação, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    307654  (http://support.microsoft.com/kb/307654/PT/ ) Como instalar e utilizar a 'Consola de recuperação' no Windows XP
  3. Contacte o suporte técnico da Microsoft para obter e instalar a correcção Q308402. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft, bem como informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
    http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
    Nota: em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

    A versão inglesa desta correcção tem os atributos de ficheiro listados na seguinte tabela (ou posteriores). As datas e horas destes ficheiros são indicadas no formato da hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
       Data         Hora   Versão       Tamanho  Ficheiro
       ---------------------------------------------------
       11-Maio-2001 13:57  5.1.2600.15  225.152  Spcmdcon.sys
       12-Nov-2001  04:48  5.1.2600.21  218.624  Srrstr.dll
    					
    Se a Consola de recuperação já estiver instalada, a instalação desta correcção actualiza automaticamente a pasta C:\Cmdcons, o que lhe permitirá utilizar a Consola de recuperação.

Administrador a utilizar o Sysprep

Para resolver este problema, obtenha uma versão do Windows XP que tenha o Service Pack 1 já integrado, ou obtenha e instale o Service Pack mais recente para o Windows XP antes de executar o Sysprep. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
322389  (http://support.microsoft.com/kb/322389/PT/ ) Como obter o Service Pack mais recente do Windows XP
Para obter informações adicionais sobre como integrar o SP1, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx (http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx)

Fabricante de equipamento original (OEM, Original Equipment Manufacturer) utilizando o Sysprep

Para resolver este problema, obtenha uma versão do Windows XP que já tenha o Service Pack 1 integrado.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Windows XP Service Pack 1.

Mais Informação

Se reinstalar a Consola de recuperação por qualquer motivo, terá de reinstalar esta correcção. Para instalar a Consola de recuperação, utilize o comando winnt32 /cmdcons a partir da pasta I386 do CD-ROM do Windows XP.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbqfe kbhotfixserver kbhotfixserver kbqfe kberrmsg kbenv kbbug kbfix kbsetup kbwinxpsp1fix KB308402