A mensagem de erro "A senha não é válida" é exibida quando você faz logon no Console de recuperação no Windows XP

ID do artigo: 308402 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Nesta página

Sintomas

Quando você tenta fazer logon no Console de recuperação no Windows XP, digitando a senha correta da conta Administrador local, o Console de recuperação pode exibir a seguinte mensagem de erro:
A senha não é válida. Digite a senha novamente.
Digite a senha do administrador:
Esta mensagem de erro pode ocorrer mesmo se você tiver digitado a senha correta. Se você iniciar o Windows XP, fizer o logon com êxito usando a mesma senha, alterar a senha de administrador local e reiniciar o computador no Console de recuperação, você receberá a mesma mensagem de erro.

Causa

Este problema pode ocorrer se o Windows XP foi originalmente instalado a partir de uma imagem do Sysprep, ou se o Sysprep 2.0 estava em execução no computador no momento. Sysprep.exe faz alterações na forma com que as chaves de senha são armazenadas no Registro. Essas alterações não são compatíveis com a rotina de logon do Console de recuperação.

Observe que o fabricante do seu computador pode ter usado o Sysprep para pré-instalar o Windows XP no seu computador.

Resolução

Observação Se você puder iniciar o Windows XP e o Console de recuperação não estiver pré-instalado no seu disco rígido, vá para a etapa 2 nas seguintes etapas. Se você puder iniciar o Windows XP e o Console de recuperação estiver pré-instalado no seu disco rígido, vá para a etapa 3.
  1. Se você não puder fazer logon no Windows XP, baixe os arquivos necessários, crie os discos de Instalação apropriados para instalação em disquete, inicie seu computador com os discos de Instalação e faça logon no Console de recuperação. Os discos de Instalação foram atualizados para corrigir o problema que impede que você inicialize o Windows XP. Para obter informações adicionais sobre como adquirir e usar discos de Instalação, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
    310994 Como obter os discos de inicialização de Instalação do Windows XP
  2. Instale o Console de recuperação, caso ele ainda não esteja instalado. Essa etapa é necessária para o hotfix listado na etapa 3 atualizar seu Console de recuperação. Para instalar o Console de recuperação, use o comando winnt32 /cmdcons a partir da pasta I386 no CD-ROM do Windows XP. Para obter informações adicionais sobre como instalar e usar o Console de recuperação, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
    307654 Como instalar e usar o Console de recuperação no Windows XP
  3. Contate o Atendimento Microsoft para obter e instalar o hotfix Q308402. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft:
    http://support.microsoft.com/default.aspx?scid=fh;PT-BR;CNTACTMS
    Observação Em alguns casos, as taxas cobradas pelas ligações de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados às questões e aos problemas de suporte que não se qualifiquem à atualização específica em questão.

    A versão em inglês dessa correção apresenta os atributos de arquivo (ou mais recentes) listados na seguinte tabela. As datas e os horários desses arquivos estão relacionados em formato UTC ( Tempo universal coordenado). Quando você visualizar as informações sobre o arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
       Data         Hora      Versão       Tamanho    Nome do arquivo
       ---------------------------------------------------
       11-mai-2001  13:57  5.1.2600.15  225.152  Spcmdcon.sys
       12-Nov-2001  04:48  5.1.2600.21  218.624  Srrstr.dll
    					
    Se você já tiver instalado o Console de recuperação, a instalação deste hotfix atualizará automaticamente a pasta C:\Cmdcons de forma que você possa fazer logon no Console de recuperação.

Administrador usando Sysprep

Para resolver esse problema, adquira uma versão do Windows XP que já tenha o Service Pack 1 integrado, ou obtenha e instale o service pack mais recente para o Windows XP antes de executar o Sysprep. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
322389 Como obter o service pack mais recente do Windows XP
Para obter informações adicionais sobre como integrar o SP1 em sua instalação, visite o seguinte site da Microsoft (em inglês):
http://www.microsoft.com/windowsxp/downloads/updates/sp1/spdeploy.mspx

Fabricante original do equipamento (OEM) usando Sysprep

Para resolver esse problema, obtenha uma versão do Windows XP que possua o Service Pack 1 integrado.

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção ?Aplica-se a?. Esse problema foi corrigido pela primeira vez no Windows XP Service Pack 1.

Mais Informações

Se reinstalar o Console de recuperação por qualquer motivo, você deverá reinstalar esse hotfix. Para instalar o Console de recuperação, use o comando winnt32 /cmdcons a partir da pasta I386 no CD-ROM do Windows XP.

Propriedades

ID do artigo: 308402 - Última revisão: quinta-feira, 25 de maio de 2006 - Revisão: 7.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kberrmsg kbenv kbbug kbfix kbsetup kbwinxpsp1fix kbhotfixserver kbqfe KB308402

Submeter comentários