Pokud se uživatel s omezenými oprávněními pokusí vysílat média v programu Windows Media Player, zobrazí se chybová zpráva (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 308677 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Jsou omezené uživatele v Windows nemůžete přijímat proudu média prostřednictvím programu Windows Media Player. Zobrazí se následující chybová zpráva:
Přístup byl odepřen

Příčina

K tomuto chování může dojít, pokud byl nainstalován systém Windows XP podle výrobce (OEM) nebo podnikové správce prostřednictvím použití obrázku, který byl vytvořen pomocí programu Sysprep. V tomto případě profil uživatele zkopíruje se z existujícího souboru UsrClass.dat "Default User." Však Pokud není žádný profil v části "Výchozího uživatele" v souboru UsrClass.dat a vydány v profilu pro první tomuto chování nedochází.

Řešení

Informace o aktualizaci Service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Microsoft Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP
Pokud nemůžete nainstalovat nejnovější aktualizaci service pack pro systém Windows XP, nainstalujte následující opravu hotfix.

Společnost Microsoft má nyní k dispozici podporovanou opravu hotfix, která je určena pouze k odstranění problému popsaného v tomto článku. Použijte ji pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud vás tedy uvedený problém příliš neobtěžuje, doporučujeme, abyste počkali na další aktualizaci Windows XP Service Pack, která bude tuto opravu hotfix obsahovat.

Potřebujete-li odstranit tento problém okamžitě, obraťte se na služby technické podpory společnosti Microsoft, kde můžete tuto opravu získat. Úplný seznam telefonních čísel podpory pro produkty společnosti Microsoft a informace o cenách podpory naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: ve zvláštních případech mohou být poplatky, které jsou třeba obvykle zaplatit za telefonní hovory stornovány, jestliže Microsoft pracovník Určuje, že konkrétní aktualizace vyřeší váš problém. Další dotazy a žádosti o podporu, které se netýkají konkrétní aktualizace, podléhají běžným sazbám za poskytnutí podpory.

Anglická verze této opravy má následující nebo vyšší atributy souborů:
   Date         Time   Version      Size       File name    Platform
   -----------------------------------------------------------------------
   03-Oct-2001  12:58  5.1.2600.15    656,896  Userenv.dll  i386
   03-Oct-2001  12:58  5.1.2600.15  1,686,016  Userenv.dll  Itanium 64-bit
				

Jak potíže obejít

Toto chování obejít, odstraňte soubor Usrclass.dat je umístěn uživatelský profil Default User, Guest a omezené uživatelské účty:
  1. Přihlaste se k počítači pomocí účtu správce počítače.
  2. Pravým tlačítkem myši Start a potom klepněte na příkaz Prozkoumat.
  3. V nabídce Nástroje příkaz Možnosti složky.
  4. Klepněte na kartu Zobrazit a potom v seznamu Upřesnit nastavení v části soubory a složky, proveďte následující:
    1. Ve skupinovém rámečku skryté soubory a složky klepněte na tlačítko Zobrazit skryté soubory a složky.
    2. Klepnutím zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů.
  5. Klepněte na tlačítko OK.
  6. Vyhledejte následující složky, kde drive je jednotka, na kterém je nainstalován systém Windows a UserName je jméno omezený uživatelský účet dochází k chování popsané v tomto článku v části "Příznaky". V počítači může být více než jeden omezený uživatelský účet.
    drive: \Documents and Settings\Default User\Local Settings\Application aplikací\Microsoft\Windows
    drive: \Documents and Settings\Data aplikací\Microsoft\Windows Settings\Guest\Local
    drive: \Documents and Settings\ UserName \Local Settings\Application Data\Microsoft\Windows
  7. Odstraňte soubor Usrclass.dat v každé složky umístěné v kroku 6:
    1. Klepněte pravým tlačítkem myši na soubor Usrclass.dat a klepněte na příkaz Odstranit.
    2. Klepnutím na tlačítko Ano potvrďte odstranění.
  8. Ukončete program Průzkumník Windows.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tento problém byl poprvé opraven aktualizací Microsoft Windows XP Service Pack 2.

Vlastnosti

ID článku: 308677 - Poslední aktualizace: 1. prosince 2007 - Revize: 2.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Klíčová slova: 
kbmt kbhotfixserver kbqfe atdownload kbwinxpsp2fix kberrmsg kbbug kbfix kbmm kbqfe kbsetup kbwinxppresp2fix kbwinxpsp1fix KB308677 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:308677

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com