Un message d'erreur s'affiche lorsqu'un utilisateur restreint tente de diffuser en continu des données multimédias dans le Lecteur Windows Media

Traductions disponibles Traductions disponibles
Numéro d'article: 308677 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous êtes un utilisateur restreint de Windows XP Édition familiale, vous ne pouvez pas lire en continu des données multimédias avec le Lecteur Windows Media. Le message d'erreur suivant apparaît :
Accès refusé

Cause

Ce problème peut se produire si Windows XP a été installé par votre OEM ou par l'administrateur de votre entreprise en utilisant une image créée avec Sysprep. Dans ce cas, le profil utilisateur est copié à partir d'un fichier UsrClass.dat existant vers le profil "Utilisateur par défaut". Cependant, s'il n'existe aucun profil sous "Utilisateur par défaut" dans le fichier UsrClass.dat et que le profil est publié pour la première fois, ce problème ne survient pas.

Résolution

Pour résoudre ce problème, procurez-vous le dernier Service Pack de Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier Service Pack de Windows XP
Si vous ne pouvez pas installer le dernier Service Pack de Windows XP, installez le correctif décrit ci-dessous.

Un correctif conçu exclusivement pour corriger le problème décrit dans cet article est désormais disponible auprès de Microsoft. Il ne doit être appliqué qu'aux ordinateurs rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochaine version de Service Pack Windows XP qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous ce correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
REMARQUE : dans certains cas, aucun frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure  Version        Taille   Nom de fichier  Plate-forme
   --------------------------------------------------------------------
   03/10/01  12:58  5.1.2600.15    656 896  Userenv.dll     i386
   03/10/01  12:58  5.1.2600.15  1 686 016  Userenv.dll     Itanium 64-bit
				

Contournement

Pour contourner ce problème, supprimez le fichier Usrclass.dat situé dans le profil utilisateur de l'Utilisateur par défaut, de l'Invité et des comptes d'utilisateur restreint :
  1. Ouvrez une session sur l'ordinateur avec un compte Administrateur de l'ordinateur.
  2. Cliquez avec le bouton droit sur Démarrer, puis cliquez sur Explorer.
  3. Dans le menu Outils, cliquez sur Options des dossiers.
  4. Cliquez sur l'onglet Affichage, puis dans la liste Paramètres avancés, sous Fichiers et dossiers, effectuez les tâches suivantes :
    1. Sous Fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés.
    2. Désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu.
  5. Cliquez sur OK.
  6. Recherchez les dossiers suivants, où lecteur désigne le lecteur sur lequel est installé Windows et NomUtilisateur le compte d'utilisateur restreint qui rencontre le problème décrit dans la section "Symptômes" de cet article. Il peut exister plusieurs comptes d'utilisateur restreint sur l'ordinateur.
    lecteur:\Documents and Settings\Default User\Local Settings\Application Data\Microsoft\Windows
    lecteur:\Documents and Settings\Guest\Local Settings\Application Data\Microsoft\Windows
    lecteur:\Documents and Settings\NomUtilisateur\Local Settings\Application Data\Microsoft\Windows
  7. Supprimez le fichier Usrclass.dat dans chacun des dossiers trouvés à l'étape 6 :
    1. Cliquez avec le bouton droit sur le fichier Usrclass.dat, puis cliquez sur Supprimer.
    2. Cliquez sur Oui pour confirmer la suppression.
  8. Quittez l'Explorateur Windows.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article". Ce problème a été corrigé dans le Service Pack 1 Microsoft Windows XP.

Propriétés

Numéro d'article: 308677 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kbbug kbfix kbqfe kbsetup kbmm kbwinxpsp1fix kbwinxppresp2fix kbhotfixserver KB308677
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com