Aparecerá el mensaje de error cuando intente iniciar Internet Explorer

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Síntomas

Cuando inicia Internet Explorer (IE), puede recibir el siguiente mensaje de error:
No se puede mostrar la página
Si intenta tener acceso a un sitio Web escribiendo la dirección IP del sitio en la barra de direcciones, puede recibir el siguiente mensaje de error:
No se puede encontrar el servidor

Causa

Este comportamiento puede producirse si la siguiente clave del registro está dañada:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2

Solución

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows

Para resolver este comportamiento, importar una copia limpia de la clave WinSock2 en el registro:
  1. En un equipo basado en Windows 2000 que es capaz de abrir Internet Explorer con ningún error, guardar una copia limpia de la clave WinSock2 :
    1. Inicie el Editor del Registro (Regedt32.exe).
    2. Busque la siguiente clave del Registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2
    3. Inserte un disco en la unidad de disco.
    4. Seleccione la clave y, a continuación, en el menú registro , haga clic en Guardar . Guardar la copia limpia de la clave en el disquete.
    5. Salga del Editor del Registro.
  2. En el equipo basado en Windows 2000 que está experimentando el error, importar la copia limpia de la clave del registro:
    1. Inicie el Editor del Registro (Regedt32.exe).
    2. Busque la siguiente clave del registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2
    3. Para eliminar la clave WinSock2 existente, haga clic en la clave y, a continuación, en el menú Edición , haga clic en Eliminar .
    4. Inserte el disco en la unidad de disco.
    5. En el menú registro , haga clic en Restaurar . Especifique que desea restaurar la clave limpia que guardó en el disco.
    6. Salga del Editor del Registro.
  3. Reinicie el equipo.

Más información

Este comportamiento puede producirse si un programa de Winsock de terceros está instalado en el sistema.

Propiedades

Id. de artículo: 308780 - Última revisión: miércoles, 31 de enero de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
Palabras clave: 
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Traducción automática
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