Uma Mensagem de Erro Aparece Quando Você Tenta Iniciar o Internet Explorer

ID do artigo: 308780 - Exibir os produtos aos quais esse artigo se aplica.
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de você modificar o registro, certifique-se de ter um backup e também de que você sabe como restaurar o registro se ocorrer algum problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
256986 Description of the Microsoft Windows Registry
Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o Internet Explorer (IE), você poderá receber a seguinte mensagem de erro:
A página não pode ser exibida
Se tentar obter acesso a um site da Web digitando o endereço IP do site na barra de endereço, você pode receber a seguinte mensagem de erro:
Não foi possível localizar o servidor

Causa

Esse comportamento pode ocorrer se a chave de registro a seguir estiver corrompida:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2

Resolução

ATENÇÃO: Se usar o Editor do Registro incorretamente, você pode causar problemas graves que podem exigir que reinstale o seu sistema operacional. A Microsoft não pode garantir que você consiga solucionar os problemas resultantes do uso incorreto do Editor do Registro. Utilize o Editor do Registro por sua própria conta e risco.

Para resolver esse comportamento, importe uma cópia limpa da chave WinSock2 para o registro:
  1. Em um computador baseado no Windows 2000 que abra o IE sem erros, salve uma cópia limpa da chave WinSock2:
    1. Inicie o Editor do Registro (Regedt32.exe).
    2. Localize a seguinte chave no registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2
    3. Insira um disquete na unidade de disco flexível.
    4. Selecione a chave, e no menu Registro, clique em Salvar. Salve a cópia limpa da chave no disquete.
    5. Feche o Editor do Registro
  2. No computador baseado no Windows 2000 em que o erro está aparecendo, importe a cópia limpa da chave para o registro:
    1. Inicie o Editor do Registro (Regedt32.exe).
    2. Localize a seguinte chave do registro:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2
    3. Para excluir a chave WinSock2 existente, clique na chave, e em seguida no menu Editar, clique em Excluir.
    4. Insira o disquete na unidade de disco flexível.
    5. No menu Registro, clique em Restaurar. Especifique se você deseja restaurar a chave limpa salva no disquete.
    6. Feche o Editor do Registro
  3. Reinicie o seu computador.

Mais Informações

Esse comportamento pode ocorrer se houver um programa Winsock instalado no sistema.

Propriedades

ID do artigo: 308780 - Última revisão: sexta-feira, 26 de setembro de 2003 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
Palavras-chave: 
kberrmsg kburl kbenv kbprb KB308780

Submeter comentários