Mit der Asus-Grafikkarte unter Windows XP wird eine Fehlermeldung angezeigt.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 309126 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie einen Computer, der eine Asus-Grafikkarte enthält verwenden, kann der Computer nicht mehr reagiert (hängt) und die folgende Fehlermeldung angezeigt:
ASUSASV1.DLL+0x1725

Ursache

Dieses Verhalten kann auftreten, wenn Sie nicht das Feature für dynamische Updates für den Grafikkartentreiber verwendet haben bei der Installation von Windows XP.

Lösung

Um zu verhindern, dass dieses Problem auftreten, wenn Sie eine auf Windows Aktualisierung und Meldung von Setup, die aktualisierte Setup-Dateien zu erhalten, klicken Sie aufJa, downloaden Sie die aktualisierten Setupdateien (empfohlen), und klicken Sie dann aufNächste.

Dieses Update installiert ist, über die Funktion "Dynamisches Update" von Windows XP.Für Weitere Informationen klicken Sie auf die folgende KB-Artikelnummer:
311220Beschreibung der Funktion "Dynamisches Update" in Windows XP Setup

Abhilfe

Gewusst wie: Löschen Sie die Datei Asusasv1.dll

, Um dieses Problem zu umgehen, löschen Sie die Datei Asusasv1.dll. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie aufStarten, und klicken Sie dann aufAusführen.
  2. Typcmd, und klicken Sie dann aufOK.
  3. Typdel/s %windir%\Asusasv1.dll, und drücken Sie dann die EINGABETASTE.
  4. TypBeendenBeenden Sie das Fenster Eingabeaufforderung.

Status

Microsoft hat bestätigt, dass es ein Problem bei den Microsoft-Produkten, die in der im Abschnitt "Beziehen sich auf" aufgelisteten handelt

Eigenschaften

Artikel-ID: 309126 - Geändert am: Mittwoch, 25. August 2010 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbhowto kbbug kbfix kbmt KB309126 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 309126
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com