ข้อความแสดงข้อผิดพลาด "stop 0x000000c2" ปรากฏบนหน้าจอที่ Blue หลังจากที่คุณติดตั้ง IomegaWare

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 309155 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ
บทความนี้สามารถใช้ได้กับ Windows 2000การสนับสนุนสำหรับสิ้นสุดของ Windows 2000 ในเดือน 13 กรกฎาคม 2010กระบวนการศูนย์โซลูชัน windows 2000 สิ้นสุดของบริการเป็นจุดเริ่มต้นสำหรับการวางแผนเชิงกลยุทธ์การย้ายข้อมูลระบบของคุณจาก Windows 2000 สำหรับข้อมูลเพิ่มเติมให้ดูนโยบาย Lifecycle ฝ่ายสนับสนุนของ Microsoft.
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

หลังจากที่คุณติดตั้งซอฟต์แวร์รุ่น IomegaWare 2.0 บนคอมพิวเตอร์ของคุณ คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้บนหน้าจอสีน้ำเงิน:
หยุดการ bad_pool_caller 0x000000c2 (0x00000007, 0x00000b68, 0xe232d700, 0xe232d708)
พารามิเตอร์ที่ปฏิบัติตามข้อความแสดงข้อผิดพลาดนี้อาจแตกต่างกัน

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้เนื่องจากโปรแกรมควบคุมอุปกรณ์ที่มีอยู่ IomegaWare บางรุ่นจะไม่เข้ากันได้กับ Windows 2000

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เริ่มการทำงานของคอนโซลการกู้คืน และจากนั้น ปิดการใช้ไดรเวอร์ IomegaWare:
  1. ใส่ Windows 2000 ติดตั้งดิสก์ 1 ลงในฟลอปปีดิสก์ไดรฟ์ของคุณ หรือ ถ้าคุณมีไดรฟ์ซีดีรอมสำหรับ ใส่ซีดี Windows 2000 ในไดรฟ์ซีดีรอมของคุณ
  2. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  3. ทำตามคำแนะนำบนหน้าจอ ถ้าคุณใช้แผ่นฟล็อปปี้ดิสก์สำหรับติดตั้ง คุณได้รับพร้อมท์ให้ใส่ดิสก์ที่โปรแกรมติดตั้งอื่น ๆ กำลังโหลดแฟ้มอาจใช้เวลาหลายนาที ระบุตัวเลือก การซ่อมแซมการติดตั้ง Windows 2000 และเริ่มการทำงานของคอนโซลการกู้คืน
  4. ที่พร้อมท์คำสั่งของ Recovery Console พิมพ์listsvcแล้ว กด ENTER บริการในรายการผลลัพธ์อย่างใดอย่างหนึ่งควร Iomegnt
  5. ที่พรอมต์คำสั่ง พิมพ์:ปิดการใช้งาน Iomegntแล้ว กด ENTER
  6. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  7. เมื่อพร้อมท์รับคำขอให้คุณเลือกระบบปฏิบัติการที่คุณต้องการเริ่มการทำงาน กด F8
  8. ใช้แป้นลูกศรเพื่อเน้นSafe Modeแล้ว กด ENTER
  9. ใช้แป้นลูกศรเพื่อเน้นระบบปฏิบัติการ และกด enter
  10. เอาซอฟต์แวร์ IomegaWare:
    1. คลิกเริ่มการทำงานบนแถบงาน ชี้ไปที่การตั้งค่าแล้ว คลิกแผงควบคุม.
    2. คลิกสองครั้งเพิ่ม/เอาโปรแกรมออก.
    3. คลิกIomegaWareแล้ว คลิกการเปลี่ยนแปลง/เอาออก.
  11. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  12. ดาวน์โหลด และติดตั้งการปรับปรุง IomegaWare จาก Iomega

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเกี่ยวกับผู้ผลิตฮาร์ดแวร์ของคุณ เข้าเยี่ยมชมเว็บไซต์ต่อไปนี้:
http://support.microsoft.com/gp/vendors/en-us
ผลิตภัณฑ์อื่นๆ ซึ่งกล่าวถึงในบทความนี้ เป็นผลิตภัณฑ์ที่ผลิตโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่มีการรับประกันใดๆ ไม่ว่าโดยนัยหรือรูปแบบอื่นใด เกี่ยวกับประสิทธิภาพหรือความเชื่อถือได้ของผลิตภัณฑ์เหล่านี้

Microsoft จะให้ข้อมูลติดต่อของบริษัทอื่น เพื่อช่วยให้คุณสามารถขอรับการสนับสนุนทางเทคนิคได้ ข้อมูลติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันความถูกต้องของข้อมูลการติดต่อกับบริษัทอื่นๆ เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 309155 - รีวิวครั้งสุดท้าย: 10 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kb3rdparty kbenv kbnofix kbprb kbmt KB309155 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:309155

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com