Besprechungen, in dem Kalender eines Besitzers, von einer Stellvertretung platziert werden, anzeigen nicht Frei/Gebucht-Informationen für zusätzliche Besprechungsteilnehmer in Outlook

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Problembeschreibung

In Microsoft Outlook oder Outlook Web Access möglicherweise nicht Teilnehmerverfügbarkeit anzeigen, wenn ein Delegat eine Besprechung für Sie übernommen.

Wenn Sie eine Stellvertretung eingerichtet haben und eine Kopie von Besprechungsanfragen, erhalten Ihre Stellvertretung konfiguriert haben und wenn der Delegat anzeigt oder eine Besprechungsanfrage in Ihrem Namen akzeptiert, bevor Sie Anzeigen die Anforderung, diePlanungRegisterkarte in das Besprechungsobjekt erstellt in Ihrem Kalender zeigt den Besprechungsorganisierer frei/gebucht wurde Informationen. Die Frei/Gebucht-Informationen für alle anderen Meeting-Empfänger wird angezeigt als umgekehrte Schrägstriche (\), was bedeutet, dass keine Informationen verfügbar. Darüber hinaus sehen Sie unterstrichenen Briefumschlagsymbol vor Namen der Teilnehmer, gibt an, dass der Name in Outlook aufgelöst wird. Allerdings kann ein Umschlagsymbol nicht unterstrichenen mit einem x durchgestrichen auch anzeigen für Teilnehmer-Namen, die angibt, dass Ihre Namen in nicht aufgelöst werden Outlook.

In Outlook Web Access dieVerfügbarkeitRegisterkarte ist nicht vorhanden, wenn der Besitzer des Meetings die Besprechung anzeigt.

Ursache

Wenn der Delegat anzeigt oder die Besprechungsanfrage im Auftrag von der Besitzer des Meetings akzeptiert, verfügt die Informationen, die in der Stellvertretung Besprechungsanfrage ist nicht alle erforderlichen Informationen an alle Empfänger zu füllen. Anderen Empfänger Frei/Gebucht-Informationen anzeigen möchten, muss die Empfängerinformationen vollständig aufgefüllt werden. Dies tritt auf, da die Besprechungsanfrage, die an den Delegate gesendet wird über eine Mail Weiterleiten Aktion gesendet wird. Wenn eine Nachricht weitergeleitet wird, wird die Empfängerinformationen für alle Empfänger außer dem Absender und Empfänger nicht vollständig aufgefüllt.

HinweisDieses Problem tritt in Outlook 2007 oder Outlook 2010 Wenn der Manager-Postfach auf einem Microsoft Exchange 2007 befindet oder Microsoft Exchange 2010-basierten Server und Exchange Kalender-Assistent ist deaktiviert für das Postfach des Benutzers. (DieAutomateProcessingParametersatz zuNone). Bestimmen Sie den Wert derAutomateProcessingParameter, führen den folgenden Befehl in der Exchange-Verwaltungsshell:
  • Exchange 2010

    Get-CalendarProcessingPostfachname| FL-automateprocessing
  • Exchange 2007

    Get-MailboxCalendarSettingsPostfachname| FL-automateprocessing

Abhilfe

Die Lösung des Problems hängt davon ab, die von Outlook, die Sie verwenden und die Version von Microsoft Exchange auf dem sich das Postfach des Vorgesetzten befindet.

Methode 1

Diese Methode gilt für eine der folgenden Umgebungen:
  • Postfach in Microsoft Exchange Server 2003 (oder früher) und mit einer beliebigen Version von Outlook auf das Postfach zuzugreifen
  • Outlook 2003 (oder früher) eine Verbindung mit einem Postfach auf einer beliebigen Version von Exchange Server
Um die Frei/Gebucht-Informationen für alle Empfänger zu sehen, muss vom Postfachbesitzer die Besprechungsanfrage akzeptiert werden. Oder eine Person mit Postfachberechtigungen melden Sie sich direkt an den Besitzer des Postfachs und die Besprechungsanfrage akzeptieren muss.

Methode 2

Diese Methode gilt für die folgenden Umgebung:
  • Postfach in Exchange Server 2007 (oder höher) und Verwenden von Outlook 2007 oder Outlook 2010 auf das Postfach zuzugreifen
Stellen Sie in dieser Umgebung sicher, dass der Exchange-Kalender-Assistent für das Postfach des Vorgesetzten aktiviert ist. Um die Exchange-Kalender-Assistant für ein Postfach zu aktivieren, verwenden Sie den folgenden Befehl der Exchange-Verwaltungsshell:
  • Exchange 2010

    Set-CalendarProcessingPostfachname?AutomateProcessing:AutoUpdate
  • Exchange 2007

    Set-MailboxCalendarSettingsPostfachname-AutomateProcessing: AutoUpdate

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 309185 - Geändert am: Mittwoch, 26. Januar 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 309185
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