The "Share Address Space with Other X.400 Systems" Option Does Not Work

Article translations Article translations
Article ID: 309211 - View products that this article applies to.
This article was previously published under Q309211
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

If messages are sent to X.400 one-off addresses that match the default recipient policy but that are not in Active Directory, those messages may loop between routing groups when a Routing Group connector is created between the routing groups.

This behavior may occur even though the Share address space with other X.400 systems option is set.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Properties

Article ID: 309211 - Last Review: October 24, 2013 - Revision: 1.4
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbexchange2000sp2fix kbfix KB309211

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com