Message d'erreur : Wnmsgupdt causé défaillance de page dans Kernel32.dll

Traductions disponibles Traductions disponibles
Numéro d'article: 309307 - Voir les produits auxquels s'applique cet article
Les produits tiers sont abordées dans cet article sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Après avoir se connecter à WorldNet AT & t et démarrer Internet Explorer 5.01 avec Service Pack 2, un message d'erreur semblable au suivant peut apparaître :
Wnmsgupdt causé défaillance de page dans kernel32.dll

Cause

Cette erreur peut se produire si vous possédez une version ancienne de Norton CleanSweep dans le groupe de démarrage.

Résolution

Pour résoudre ce problème, suivez les étapes de cette section pour supprimer CleanSweep du groupe Démarrage et puis téléchargez et installez la version la plus récente du logiciel WorldNet AT & t.

Remarque : où il existe plusieurs versions de Microsoft Windows, les étapes suivantes peuvent être différent sur votre ordinateur. Si tel est le cas, consultez votre documentation pour effectuer ces étapes.

Microsoft Windows 95, Microsoft Windows 98 et Microsoft Windows 98 Deuxième Édition

  1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur menu Démarrer et barre des tâches.
  2. Sous l'onglet programmes de menu Démarrer , cliquez sur Supprimer .
  3. Double-cliquez sur le dossier démarrage .
  4. Cliquez sur CleanSweep , puis cliquez sur Supprimer .
  5. Cliquez sur Fermer , cliquez sur OK et redémarrez votre ordinateur.

Windows 2000 et Windows NT 4.0

Pour vérifier les éléments qui sont dans le groupe de démarrage, procédez comme suit :
  1. Cliquez sur Démarrer , pointez sur programmes , pointez sur Outils d'administration et puis cliquez sur Gestion de l'ordinateur .
  2. Dans la boîte de dialogue Gestion de l'ordinateur , cliquez sur Informations système , double-cliquez sur environnement logiciel et puis double-cliquez sur les programmes de démarrage .
  3. Une liste complète du programme qui est configuré pour démarrer au démarrage s'affiche.
Pour supprimer CleanSweep du groupe de démarrage, procédez comme suit :
  1. Cliquez sur Démarrer , puis cliquez sur Exécuter .
  2. Dans la zone Ouvrir , tapez regedit , puis cliquez sur OK .
  3. Dans l'Éditeur du Registre, accédez à HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run .
  4. Dans le dossier exécuter , recherchez la clé de Registre CleanSweep , cliquez avec le bouton droit sur la clé et puis cliquez sur Supprimer .

    Lorsque le message de confirmation s'affiche, cliquez sur Oui .
  5. Fermez l'Éditeur du Registre et redémarrez votre ordinateur.

Plus d'informations

Pour télécharger la version plus récente du logiciel WorldNet AT & t, accédez au site Web d'AT & t suivant :
http://www.att.net/general-info/join.html
Pour plus d'informations sur Norton CleanSweep, contactez Symantec. Pour savoir comment contacter Symantec, cliquez sur le numéro ci-dessous dans la liste ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416 Matériel tiers logiciels liste des fournisseurs et, A-K

60781 Matériel tiers logiciels liste des fournisseurs et, L-P

60782 Matériel tiers logiciels liste des fournisseurs et, Q-Z
Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

Propriétés

Numéro d'article: 309307 - Dernière mise à jour: mercredi 31 janvier 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
Mots-clés : 
kbmt kb3rdparty kberrmsg kbprb KB309307 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 309307
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com