Article ID: 309325 - Last Review: January 31, 2007 - Revision: 3.3

Problems When You Create an Audio CD with Your Hewlett-Packard CD-Writer Drive

This article was previously published under Q309325
Expand all | Collapse all

SYMPTOMS

When you use Windows Media Player to try to make (burn) an audio CD in your Hewlett-Packard (HP) CD-Writer drive, the burning process may unexpectedly stop and not complete. When this occurs, you may receive a status message that indicates that an error has occurred, and the CD may be damaged and unplayable. This symptom may occur more often on rewritable CDs as opposed to write-once CDs.

CAUSE

This problem can occur if your HP CD-Writer drive needs updated firmware and drivers.

RESOLUTION

To resolve this problem, view the following HP Web site for information about how to obtain Windows XP compatible firmware and drivers:
http://www.hp.com (http://www.hp.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to troubleshoot audio CD creation in Windows Media Player for Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:
306319  (http://support.microsoft.com/kb/306319/EN-US/ ) How to Troubleshoot Audio CD Creation in Windows Media Player for Windows XP


For help with CD or DVD drive problems in Windows Vista, visit the following Microsoft web page:
Fix problems in which your CD or DVD drive cannot read or write media in Windows (http://support.microsoft.com/gp/cd_dvd_drive_problems)

APPLIES TO
  • Microsoft Windows Media Player 8.01
Keywords: 
kbprb KB309325
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers