Artigo: 309353 - Última revisão: sexta-feira, 23 de Fevereiro de 2007 - Revisão: 3.2

Não é possível visualizar informações de segurança quando ligado com o servidor ou anfitrião virtual

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Se utilizar pastas Web para aceder a uma área de trabalho, contas de utilizador poderão não ser apresentadas no separador segurança nas propriedades de uma pasta. Se tentar adicionar uma conta, poderá receber a seguinte mensagem de erro:
Objecto Localizador não consegue abrir porque não consegue determinar se nome_domínio_totalmente_qualificado é associado ao domínio.
Este problema poderá ocorrer quando tentar definir a segurança para qualquer pasta que pode aceder na área de trabalho.

Causa

Este problema poderá ocorrer se referenciar o SharePoint Portal Server com um localizador de URL (Uniform Resource) que não utilize especificamente o nome do computador. Por exemplo, pode de configurar correctamente a segurança para uma pasta se utilizar um URL com o seguinte formato obtenha acesso ao servidor:
http:// computer_name / workspace
No entanto, correctamente não é possível configurar a segurança para uma pasta se utilizar um URL de nome (FQDN, Fully Qualified Domain Name) do domínio totalmente qualificado com o seguinte formato para aceder ao servidor:
http://www. server .com / workspace /

Resolução

Para resolver este problema, obtenha o service pack mais recente para o SharePoint Portal Server 2001. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
312963  (http://support.microsoft.com/kb/312963/EN-US/ ) Como obter o Service Pack mais recente do SharePoint Portal Server 2001
A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date          Version         Size       File name
   -----------------------------------------------------
   20-Feb-2002   10.145.3914.5   1,288 KB   Msonsext.dll
				
Depois de aplicar o SharePoint Portal Server 2001 Service Pack 1 (SP1), suplemento um mapeamento de endereço do computador nome Internet Protocol (IP) o ficheiro de sistema de nomes de domínio (DNS, Domain Name System) ou anfitriões (juntamente com o mapeamento de FQDN, Fully Qualified Domain Name que possua para o servidor). Quando instalar o SharePoint Portal Server 2001 Service Pack 1 (SP1) num computador SharePoint Portal Server, não actualiza o cliente de instalação para o SP1. Em vez disso, adiciona o programa de instalação SP1 num directório diferente no servidor. Também tem de instalar o programa de instalação SP1 no cliente.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Microsoft SharePoint Portal Server 2001 Service Pack 1.

Mais Informação

Se estiver a utilizar (Secure Sockets Layer) para aceder ao servidor, o SharePoint Portal Server 2001 SP1 não resolve este problema.

A informação contida neste artigo aplica-se a:
  • Microsoft SharePoint Portal Server 2001
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbshareptportalsvr2001sp1fix KB309353 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 309353  (http://support.microsoft.com/kb/309353/en-us/ )