ID do artigo: 309353 - Última revisão: sexta-feira, 23 de fevereiro de 2007 - Revisão: 3.2

Não é possível visualizar informações de segurança quando você está conectado com o servidor ou host virtual

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Sintomas

Se você usar pastas da Web para obter acesso a um espaço de trabalho, contas de usuário não podem ser exibidas no guia de segurança nas propriedades de uma pasta. Se você tentar adicionar uma conta, você receberá a seguinte mensagem de erro:
Objeto Selecionador não pode abrir porque ele não é possível determinar se nome_de_domínio_totalmente_qualificado ingressou no domínio.
Esse problema pode ocorrer quando você tentar definir a segurança para qualquer pasta que você acessa no espaço de trabalho.

Causa

Esse problema pode ocorrer se você consultar o SharePoint Portal Server com um (URL) que especificamente não use o nome do computador. Por exemplo, você pode configurar a segurança para uma pasta corretamente se você usar uma URL com o seguinte formato ganho acesso ao servidor:
http:// computer_name / workspace
No entanto, você não é possível configurar corretamente a segurança para uma pasta se usar um URL de FQDN (nome) de domínio totalmente qualificado com o seguinte formato para acessar o servidor:
http://www. server .com / workspace /

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o SharePoint Portal Server 2001. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
312963  (http://support.microsoft.com/kb/312963/EN-US/ ) Como obter o Service Pack mais recente do SharePoint Portal Server 2001
A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date          Version         Size       File name
   -----------------------------------------------------
   20-Feb-2002   10.145.3914.5   1,288 KB   Msonsext.dll
				
Depois de aplicar o SharePoint Portal Server 2001 Service Pack 1 (SP1), adicione um mapeamento de endereço do computador nome-Internet Protocol (IP) no arquivo de sistema de nome de domínio (DNS) ou hosts (juntamente com o mapeamento de FQDN possui para seu servidor). Quando você instala o SharePoint Portal Server 2001 Service Pack 1 (SP1) em um computador SharePoint Portal Server, ela não atualiza o instalador do cliente para o SP1. Em vez disso, ele adiciona o SP1 installer em um diretório diferente no servidor. Você também deve instalar o SP1 installer no cliente.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft SharePoint Portal Server 2001 Service Pack 1.

Mais Informações

Se você estiver usando SSL (Secure Sockets LAYER) para obter acesso ao seu servidor, o SharePoint Portal Server 2001 SP1 não resolver esse problema.

A informação contida neste artigo aplica-se a:
  • Microsoft SharePoint Portal Server 2001
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbshareptportalsvr2001sp1fix KB309353 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 309353  (http://support.microsoft.com/kb/309353/en-us/ )