Article ID: 309358 - View products that this article applies to.
This article was previously published under Q309358
For a Microsoft Word 2003 version of this article, see 821416.
Expand all | Collapse all

On This Page

Summary

This step-by-step article describes how to use Microsoft Word 2002 to check the spelling and grammar of text in a language other than the one that you primarily use in Word.

Set Up Your System to Work with Multiple Languages

Perform this step only if you are running a language version of your operating system that does not match the language in which you want to type. You must add the language if you want to type or display text in that language. For additional information about how to add a language to your Windows operating system, click the following article number to view the article in the Microsoft Knowledge Base:
311016 How to enable East Asian language support for Word 2002 on Windows 98 and Windows Me
309360 How to enable East Asian language support for Word on Windows Server 2003, Windows XP, or Windows 2000
311018 How to enable European language support for Word 2002 on Windows Me and Windows 98
311014 How to enable European language support for Word 2003 and Word 2002 on computers that are running on Windows Server 2003, Windows XP, or Windows 2000
311019 How to enable right-to-left language support for Word 2002 on Windows Me, Windows 98, and Windows NT 4.0
311015 How to enable right-to-left language support for Word on Windows Server 2003, Windows XP, or Windows 2000
311017 How to enable South Asian language support for Word 2002 on Windows 98, Windows Me, or Windows NT 4.0
311013 How to enable South Asian language support for Word on Windows Server 2003, Windows XP, or Windows 2000

Make Other Languages Available

To make the languages that you want to use for editing available in Word, follow these steps:
  1. Click Start, point to Programs (or point to All Programs if you are running Microsoft Windows XP), point to Microsoft Office Tools, and then click Microsoft Office XP Language Settings.

    NOTE: If this is the first time that you use the Microsoft Office XP Language Settings Tool, insert your Office XP compact disc (CD) into your CD-ROM drive or DVD-ROM drive when you are prompted.
  2. Click the Enabled Languages tab.
  3. In the Available Languages list, click the languages that you want to add, and then click Add.

    NOTE: If (limited support) is displayed next to a language in the Available Languages list, you may need to install additional system support for that language. The available support depends on your operating system.

    The languages that you add are displayed in the Enabled Languages list.
  4. Click OK.
  5. If you are currently running any Microsoft Office programs, you receive the following message:
    To use the new language settings, you must quit and restart all open Office applications.

    Shut down and restart open Office applications now?
    Click Yes to this message.

    The new language settings are enabled the next time that you start Word.

Install the Spelling and Grammar Tools

Your version of Office XP contains spelling and grammar tools for commonly used languages. For example, the English version of Office XP includes proofing tools for English, French, and Spanish.

When you check spelling and grammar on a document in another language, and the tools are available in your language version of Office XP, Word automatically installs the tools. If the spelling and grammar tools for the language in which you want to check are not included in Office XP, you must obtain and install the necessary files from the Microsoft Office XP Proofing Tools.

Install the French Spelling and Grammar Tools or Spanish Spelling and Grammar Tools

The following steps describe how to install the French and Spanish spelling and grammar tools that are included in the English version of Office XP.

By default, the French and Spanish proofing tools are set to the Installed on First Use installation state. The first time that you perform a spelling check in these languages, you are prompted to install the tools. Click Yes on the message, and then insert your Office XP CD into your CD-ROM drive or DVD-ROM drive when you are prompted.

Or you can install the proofing tools by using Add or Remove Programs in Control Panel. To do this, follow these steps:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click Microsoft Office XP, and then click Change.
  4. Click Add or Remove Features, and then click Next.
  5. In the Features to install list, click the plus sign next to Office Shared Features to expand the branch.
  6. Click the plus sign next to Proofing Tools to expand the branch.
  7. Click the down arrow next to French or Spanish, click Run from My Computer, and then click Update.
  8. Insert your Office XP CD into your CD-ROM drive or DVD-ROM drive when you are prompted, and then click OK.
  9. Click OK when Setup is complete.

Office XP Proofing Tools

The Office XP Proofing Tools is an add-in package that contains proofing tools for more than 30 different languages. Tools include spelling checkers, dictionaries, grammar checkers, and writing style checkers.

For additional information about the Office XP Proofing Tools, click the article number below to view the article in the Microsoft Knowledge Base:
285133 WD2002: Microsoft Office XP Proofing Tools Available
For more information about how to obtain the Office XP Proofing Tools in the United States, see the following Microsoft Web site:
http://www.microsoft.com/products/info/default.aspx?View=22
If you are outside the United States, contact a licensed reseller.

Turn On Automatic Language Detection

When automatic language detection is turned on, Word can automatically detect each language that you type if your document contains more than one language. To turn on automatic language detection, follow these steps:
  1. Start Word.
  2. On the Tools menu, point to Language, and then click Set Language.
  3. Click to select the Detect language automatically check box (if it is not already selected), and then click OK.

Set Spelling Checking Options and Grammar Checking Options for Another Language

To set spelling and grammar check options for the language that you want to work in, follow these steps:
  1. Start Word.
  2. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
  3. Set the spelling and grammar options that you want, and then click OK.

Check Spelling and Grammar in Your Document

By default, Word checks spelling and grammar as you type. Wavy red underlines indicate possible spelling errors, and wavy green underlines indicate possible grammatical issues.

You can also check spelling and grammar all at once. To check spelling and grammar all at once, click Spelling and Grammar on the Tools menu.

To make sure that spelling checking and grammar checking are turned on, follow these steps:
  1. Start Word.
  2. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
  3. Click to select the Check spelling as you type check box (if it is not already selected).
  4. Click to select the Check grammar as you type check box (if it is not already selected).
  5. Set any other spelling options and grammar options that you want, and then click OK.

Troubleshooting

Troubleshoot Spelling Checker and Grammar Checker

If Word cannot find the dictionary or other proofing tools with which to check spelling and grammar in another language, make sure that the following conditions are true:
  • The spelling tools and grammar tools for that language are installed. You may need to obtain and install the tools from the Office XP Proofing Tools.

    -and-
  • The language is enabled for editing in the Office XP Language Settings tool.
For more information about troubleshooting spelling checker issues, click Microsoft Word Help on the Help menu, type troubleshoot spell checking in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

For more information about troubleshooting multilingual text issues, click Microsoft Word Help on the Help menu, type troubleshoot multilingual text in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Troubleshoot Automatic Language Detection

If Word does not correctly detect the languages in your document, follow these steps:
  • Make sure that the language is enabled for editing in the Office XP Language Settings tool.
  • Type at least one sentence that contains five or more words in the language. The accuracy of detection increases with the amount of text that you type.
  • Word evaluates text sentence by sentence to determine its language. The text may contain a mixture of languages, or the language Word detects may only be subtly different from another language. In this situation, Word may not be able to identify the correct language, especially if there are only a few words in the sentence.

    If a word has a wavy red underline because it is in a different language, apply the correct language. Right-click the word, point to Language, and then click the language that you want.
  • Manually apply the language format. To do this, point to Language on the Tools menu, and then click Set Language. Under Mark selected text as, click the language format that you want to apply.

    Or change the dictionary to the appropriate language. To do this, press the F7 key, and then click the dictionary that you want to use in the Dictionary language list in the Spelling and Grammar dialog box.
For additional information about troubleshooting automatic language detection issues, click the article number below to view the article in the Microsoft Knowledge Base:
290959 WD2002: Language Auto-Detection Doesn't Work When You Use the Spelling and Grammar Checker
For more information about troubleshooting automatic language detection issues, click Microsoft Word Help on the Help menu, type troubleshoot automatic language detection in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.




References

For additional information about multilingual features in Word 2002, click the following article number to view the article in the Microsoft Knowledge Base:
290926 General information resources about international and multilingual features in Word 2003 and Word 2002
290943 Frequently asked questions about proofing grammar in Word 2003 and Word 2002
For additional information about making a language available in your version of Microsoft Windows, click the article numbers below to view the articles in the Microsoft Knowledge Base:
141306 How to Enable Support for Multiple Languages in Windows
177561 How To Add and Enable Additional Languages in Windows
For more information about how to check the spelling and grammar of text in another language, click Microsoft Word Help on the Help menu, type check the spelling and grammar of text in another language in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.







Properties

Article ID: 309358 - Last Review: August 24, 2012 - Revision: 3.0
Applies to
  • Microsoft Word 2002
Keywords: 
kbtshoot kbintl kbproof kbconfig kbsetup kbhowtomaster KB309358

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com