How to create an outline in a document in a Word 2002

Article translations Article translations
Article ID: 309365 - View products that this article applies to.
This article was previously published under Q309365
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step guide provides instructions on how to create an outline in Microsoft Word 2002. This article also explains how to organize your document by using Outline view.

Outline view shows the structure of a document. Each heading in your document is formatted with a built-in heading style (Heading 1 through Heading 9) or outline level (Level 1 through Level 9). Word indents each heading according to its level. The indentations and symbols that are displayed in Outline view do not affect the way that your document looks in other views and are not displayed when you print your document.

Outline view makes it easy to restructure a document. You can reorder headings and text by moving these elements up or down, or you can promote or demote headings or body text to a higher or lower level. Additionally, if you want to change the appearance of a heading style, you can modify its formatting.

How to Create an Outline in Word

  1. Start Word, and then open a new blank document.
  2. On the View menu, click Outline.
  3. Type a heading, and then press ENTER. Repeat this step for each heading that you want in your outline.

    Word formats the headings with the built-in Heading 1 heading style.
  4. To assign a heading to a different level and apply the corresponding heading style, place the insertion point in the heading, and then click either Promote or Demote on the Outlining toolbar until the heading is at the level that you want.

    Word indents the heading at the level that you specify. Note that these indentations appear only in Outline view.
  5. To move a heading to a different location, place the insertion point in the heading, and then click Move Up or Move Down on the Outlining toolbar until the heading is moved to the location that you want.

    Note that the subordinate text under the heading moves with the heading.
  6. To modify a heading style, place your insertion point in a heading in your document, and then click Styles and Formatting on the Format menu. In the Styles and Formatting task pane, right-click the style that you want to modify, make the changes that you want, and then click OK.
  7. When you are satisfied with the organization of your outline, click Normal or Print Layout on the View menu, and then add body text and graphics to your document.

How to Split the Document Window

To see the actual formatting of your document when you work in Outline view, split the document window. This allows you to work in Outline view in one pane, and in Normal view or Print Layout view in the other pane. Changes that you make in Outline view are visible in the other pane. To do this, follow these steps:
  1. In Word, click Split on the Window menu.
  2. Move the horizontal split bar to the position at which you want to insert the split. Then, left-click to actually insert the split.
  3. Place the insertion point in one pane, and then click Outline on the View menu.
  4. Place the insertion point in the other pane, and then click Normal or Print Layout on the View menu.

Troubleshooting

You may encounter the following issues in Outline view. If so, use the method provided to resolve the given issue.
  • Paragraph formatting is not displayed, and paragraph formatting commands are unavailable (dimmed) in Outline view.

    Note that you cannot apply paragraph formatting when you view your document in Outline view. If you want to view or modify paragraph formatting in your document, switch to another view, such as Normal view or Print Layout view.
  • All text is at the same level when you view your document in Outline view.

    Note that the document is not formatted with built-in heading styles. To resolve this issue, place the insertion point in a heading, and then select an outline level in the Outline level box. For example, if you want to format the heading as a Level 2 heading, click Level 2.



REFERENCES

For additional information about working with Outline view in Word, click the article numbers below to view the articles in the Microsoft Knowledge Base:
276010 WD2002: "Show Heading" Buttons Are Missing from Outlining Toolbar
282553 WD2002: Cannot Change Paragraph Formatting in Outline View
285050 How to use outline levels to create a table of contents (TOC) in Word 2003 and in Word 2002
For more information about working with a document in Outline view, click Microsoft Word Help on the Help menu, type Outline view in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 309365 - Last Review: July 27, 2006 - Revision: 1.4
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbview kbnewfile kbhowtomaster kbinfo KB309365

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com