Article ID: 309415 - Last Review: February 23, 2007 - Revision: 2.2 Free/busy information for Group Schedule members not up to date in OutlookThis article was previously published under Q309415 SYMPTOMS
When you use the Group Schedule feature in Microsoft Outlook, appointments may not be displayed when you view free/busy data.
CAUSE
This issue can occur when attendees are not running Outlook consistently and only check e-mail occasionally.
RESOLUTION
Set up attendees as a resource account. To do this, follow these steps:
MORE INFORMATION
If immediate free/busy data is necessary when a user is not delivering messages to his or her Microsoft Exchange Server mailbox (and messages are delivered to a personal folder file instead), use the Invite Others button when you plan meetings. Include those recipients in the Resource field instead of the Required field or the Optional field. When Appointments are being created with several attendees, Autoprocessing must be enabled by all the people who are using the group schedule in the Outlook 2002. For more information about Direct Booking, click the following article number to view the article in the Microsoft Knowledge Base: 291616
(http://support.microsoft.com/kb/291616/
)
How to direct book a resource in Outlook
NOTE: Direct booking is not available in Microsoft Outlook for the Macintosh. | Article Translations
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