Impossible d'ajouter les utilisateurs locaux avec l'outil Comptes d'utilisateur si l'ordinateur est un membre de domaine

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Sommaire

Symptômes

Lorsque vous essayez d'ajouter un utilisateur local en utilisant l'outil Comptes d'utilisateurs dans le Panneau de configuration, vous pouvez recevoir un message d'erreur indiquant que l'utilisateur ne peut pas être ajouté car le groupe dans lequel elle est créée est introuvable. Ce problème peut se produire si toutes les conditions suivantes existent :
  • Le Pack multilingue (MUI) est installé sur votre ordinateur Windows XP Professionnel.
  • Votre ordinateur est membre d'un domaine.
  • Vous utilisez une langue de l'interface utilisateur non anglais.
Remarque : le message d'erreur exacte, vous recevez peut varier selon la langue que vous utilisez lorsque vous recevez le message d'erreur. Le message d'erreur est généré dans la langue que vous avez sélectionné. Parce que les traductions varient légèrement, cet article ne peut pas fournissez le texte exact de la message d'erreur.

Cause

Ce problème se produit car la méthode qui est utilisée par l'outil comptes d'utilisateurs provoque un conflit de nom. Le conflit de nom se produire car l'outil comptes d'utilisateurs recherche pour un nom de groupe localisée plutôt que l'orthographe anglais du nom de groupe. Le problème est propre aux deux choix par défaut qui est répertoriés, « utilisateur standard » et « utilisateur restreint ».

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment faire pour obtenir le dernier Windows XP Service Pack

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version      Size     File name
   ------------------------------------------------------
   30-Jul-2002  10:16  5.1.2600.50  857,600  Netplwiz.dll
				

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Windows XP Service Pack 1.

Plus d'informations

Pour contourner ce problème, appliquez une des méthodes suivantes.

Méthode 1

À l'écran « quel niveau d'accès voulez-vous autoriser cet utilisateur », cliquez sur Autres , puis sélectionnez manuellement le groupe auquel vous souhaitez ajouter l'utilisateur.

Méthode 2

Utilisez le local des utilisateurs et groupes enfichable MMC pour créer les utilisateurs locaux. Pour démarrer le composant logiciel enfichable local des utilisateurs et groupes MMC, cliquez avec le bouton droit sur Poste de travail , cliquez sur Gérer , puis utilisateurs et groupes locaux .

Propriétés

Numéro d'article: 309428 - Dernière mise à jour: lundi 26 septembre 2005 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbshell kbui kbwinxpsp1fix KB309428 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 309428
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