Los resultados de la búsqueda de Ayuda y soporte técnico no son legibles si la interfaz de usuario está establecida para un idioma que no sea inglés

Seleccione idioma Seleccione idioma
Id. de artículo: 309431 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza la herramienta XP ayuda y soporte técnico de Windows, puede no se puede leer información que se muestra en el panel Resultados de búsqueda.

Causa

Este problema puede producirse cuando se cumplen las condiciones siguientes:
  • Estás utilizando un equipo basado en Windows XP con el paquete de interfaz de usuario multilingüe (MUI).
  • Estás utilizando una interfaz de usuario (IU) que es no una IU de idioma inglés, por ejemplo, si estás utilizando una interfaz de usuario japonés.
  • El idioma para programas no Unicode configuración no coincide con el idioma de IU.
El panel de resultados de búsqueda es que no son Unicode. El texto de los resultados de búsqueda se aplica en la página de códigos para la configuración regional de equipo. Si el actual IU usuario no coincide con el idioma para programas no Unicode en la herramienta Configuración Regional y de idioma en el panel de control, el texto que se muestra es ilegible.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date        Time   Version        Size     File name
   ------------------------------------------------------
   01-20-2003  11:12  5.1.2600.1158  696,832  Helpsvc.exe
Para obtener información adicional acerca de actualizaciones adicionales que debe aplicar para una solución completa, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
327405La actualización de la documentación de Windows XP puede ayudarle a entender cómo hacer que su equipo sea más seguro
330901Actualización de documentación de Windows XP para corregir texto inglés en japonés de Ayuda

Solución

Para evitar este problema:
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control .
  2. Haga clic en fecha, hora, idioma y configuración regional .
  3. Haga clic en Configuración Regional y de idioma .
  4. Haga clic en la ficha Avanzadas .
  5. Haga clic en el idioma que coincide con la interfaz de usuario en el cuadro Seleccione un idioma que coincida con la versión del idioma de los programas que no son Unicode que desea utilizar .
  6. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 309431 - Última revisión: miércoles, 12 de octubre de 2005 - Versión: 3.5
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug kbui KB309431 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 309431

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com