Ajuda e suporte resultados da pesquisa estão ilegíveis se sua interface de usuário é definida para uma interface do usuário não é uma interface de usuário do inglês

Traduções deste artigo Traduções deste artigo
ID do artigo: 309431 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa a ferramenta Ajuda do Windows XP e suporte, informações que são exibidas no painel de resultados da pesquisa podem ser ilegíveis.

Causa

Esse problema pode ocorrer quando as seguintes condições forem verdadeiras:
  • Você está usando um computador baseado no Windows XP Professional com o Multilingual User Interface (MUI) pack.
  • Você está usando uma interface do usuário (UI) que é não uma interface de idioma inglês, por exemplo, se você estiver usando uma interface do usuário japonês.
  • O idioma para programas não-Unicode configuração não corresponde ao seu idioma de interface do usuário.
O painel de resultados de pesquisa é não-Unicode. O texto para os resultados da pesquisa é aplicado em relação a página de código para a localidade do computador. Se o atual UI do usuário não coincidir com o idioma para programas não-Unicode definindo na ferramenta regionais e de idioma no painel de controle, o texto que é exibido é ilegível.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date        Time   Version        Size     File name
   ------------------------------------------------------
   01-20-2003  11:12  5.1.2600.1158  696,832  Helpsvc.exe
Para obter informações adicionais sobre atualizações adicionais que você deve aplicar para uma solução completa, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
327405Atualização de documentação do Windows XP pode ajudar você a entender como tornar seu computador mais seguro
330901Atualização de documentação do Windows XP para corrigir texto em inglês na Ajuda do japonês

Como Contornar

Para contornar esse problema:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Data, hora, idioma e regionais .
  3. Clique em Opções de idioma e regionais .
  4. Clique na guia Avançado .
  5. Clique no idioma que coincide com a interface do usuário na caixa Selecione um idioma correspondente à versão de idioma dos programas não-Unicode que você deseja usar .
  6. Reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Propriedades

ID do artigo: 309431 - Última revisão: quarta-feira, 12 de outubro de 2005 - Revisão: 3.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug kbui KB309431 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 309431

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com