Works Suite: Ficheiro de processador Works (.wps) é aberto como documento em branco no Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 309500 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando abre um ficheiro Microsoft processador de texto do Works (.wps) no Microsoft Word 2002, o ficheiro é aberto como um documento em branco.

Causa

Este problema poderá ocorrer caso se verifiquem as seguintes condições:
  • Microsoft Word 2002 foi instalado com o processo de instalação do Works Suite.
  • O ficheiro .wps é do Works processador de texto.
  • Abra o ficheiro .wps no Microsoft Word 2002 dos modos seguintes:
    • Clique com o botão direito do rato no ficheiro, clique em Abrir com e, em seguida, clique em Microsoft Word 2002 .
    • Faça duplo clique no ficheiro quando a extensão .wps foi associada com o Microsoft Word 2002.
Nota Este problema não ocorre com instalações autónomas do Word 2002.

Resolução

Para resolver este problema, siga estes passos:
  1. Inicie o Word 2002.
  2. No menu ficheiro , clique em Abrir .
  3. Procure o ficheiro .wps que está a tentar abrir e, em seguida, seleccioná-la.
  4. Clique em Abrir .
Ou, se o ficheiro está listado no separador Histórico de painel de tarefas Works , pode abri-lo a partir daí.

Propriedades

Artigo: 309500 - Última revisão: 31 de janeiro de 2007 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
Palavras-chave: 
kbmt kbprb KB309500 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 309500

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com