Works Suite: O Arquivo do Processador de Texto do Works (.wps) Abre como um Documento em Branco no Word 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 309500 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR309500
Expandir tudo | Recolher tudo

Sintomas

Quando você abre um arquivo (.wps) do Processador de Texto do Microsoft Works 2002, o arquivo abre como um documento em branco.

Causa

Esse problema pode ocorrer quando houver as seguintes condições:
  • O Microsoft Word 2002 foi instalado com o processo de instalação do Works Suite 2002.
  • O arquivo .wps é da versão 2000 ou 2001 do Processador de Texto do Works.
  • Você abre o arquivo .wps no Microsoft Word 2002 de uma das seguintes maneiras:
    • Clique com o botão direito no arquivo, clique em Abrir com e clique em Microsoft Word 2002.

      -ou-
    • Clique duas vezes no arquivo quando a extensão de arquivo .wps tiver sido associada ao Microsoft Word 2002.
Nota Esse problema não ocorre com as instalações independentes do Word 2002.

Resolução

Para resolver esse problema, siga estes passos:
  1. Inicie o Word 2002.
  2. No menu Arquivo, clique em Abrir.
  3. Localize o arquivo .wps que está tentando abrir e selecione-o.
  4. Clique em Abrir.
Ou, se o arquivo aparecer na guia Histórico do recurso Iniciar tarefa do Works, você pode abrí-lo desse lugar.

Propriedades

ID do artigo: 309500 - Última revisão: segunda-feira, 13 de outubro de 2003 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
Palavras-chave: 
kbprb KB309500
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com