Works Suite: Error Message After Synchronization with Pocket PC Device: Wkscal.exe Application Error

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Article ID: 309501 - View products that this article applies to.
This article was previously published under Q309501
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SYMPTOMS

After you synchronize Microsoft Works Calendar with a Pocket PC device, and then try to quit Works Calendar, the program may stop responding (hang), or you may receive the following error message:
wkscal.exe Application Error
The instruction at "0x77f5218e" referenced memory at "0x071877228". The memory could not be "written".

Click on OK to terminate the program.

CAUSE

This behavior can occur if both of the following conditions are true:
  • You remove the Pocket PC device from the cradle before you quit Works Calendar.
  • You are using ActiveSync version 3.1.

RESOLUTION

To resolve this issue, update ActiveSync to version 3.5 or later. To download this update, visit the following Microsoft Web site:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

Properties

Article ID: 309501 - Last Review: February 28, 2014 - Revision: 5.1
APPLIES TO
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2002, when used with:
    • the operating system: Microsoft Windows XP
  • Microsoft Works 8.0
  • Microsoft Works 7.0
  • Microsoft Works Suite 2006
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb KB309501

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