Works Suite: Mensaje de error después de la sincronización con dispositivo Pocket PC: error de aplicación wkscal.exe

Seleccione idioma Seleccione idioma
Id. de artículo: 309501 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de sincronizar el calendario de Works con un dispositivo Pocket PC y, a continuación, intenta salir de calendario de Works, el programa puede dejar de responder (se bloquea) o puede recibir el siguiente mensaje de error:
WksCal.exe aplicación
La instrucción en "0x77f5218e" hace referencia a la memoria en "0x071877228". La memoria no se puede "escribir".

Haga clic en Aceptar para finalizar este programa.

Causa

Este comportamiento se da cuando se cumplen las dos condiciones siguientes:
  • Quitar el dispositivo de Pocket PC desde el soporte de conexión antes de salir de calendario de Works.
  • Estás utilizando ActiveSync versión 3.1.

Solución

Para resolver este problema, actualice ActiveSync a la versión 3.5 o posterior. Para descargar esta actualización, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

Propiedades

Id. de artículo: 309501 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition sobre las siguientes plataformas
    • the operating system: Microsoft Windows XP
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2006
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB309501 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 309501

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com